Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Problems with collecting email since upgrade
  Posted by  Mark Flaherty  on Friday, December 10, 2004 at 10:47:59 PM (EST)
Hi,

I have just upgraded to the latest version release recently (with Content Checking) and now cannot send or receive email from / to my ISP and other accounts. Log file shows the following:-

:46:36 PM POP3: Checking 'flaherm' mailbox on 'pop.hotkey.net.au'...
2:46:36 PM POP3: [2] Searching for 'pop.hotkey.net.au'...
2:46:36 PM POP3: Checking 'Mark' mailbox on 'scsgroup-tas.no-ip.com'...
2:46:36 PM POP3: [3] Searching for 'scsgroup-tas.no-ip.com'...
2:46:36 PM POP3: Checking 'markflaherty' mailbox on 'pop.netspace.net.au'...
2:46:36 PM POP3: [2] Connecting to 'pop.hotkey.net.au' (202.138.0.40:110) ...
2:46:36 PM POP3: [3] Connecting to 'scsgroup-tas.no-ip.com' (210.15.193.169:110) ...
2:46:36 PM POP3: [2] Connection to 'pop.hotkey.net.au' (202.138.0.40:110) established.
2:46:36 PM POP3: [3] Connection to 'scsgroup-tas.no-ip.com' (210.15.193.169:110) established.
2:46:36 PM POP3: [4] Searching for 'pop.netspace.net.au'...
2:46:36 PM POP3: [2] Waiting for identification...
2:46:36 PM POP3: [3] Waiting for identification...
2:46:36 PM POP3: [5] 'localhost' [127.0.0.1] connected.
2:46:36 PM POP3: [4] Connecting to 'pop.netspace.net.au' (203.10.110.70:110) ...
2:46:36 PM POP3: [5] POP3 connection to 'localhost' established.
2:46:36 PM POP3: [4] Connection to 'pop.netspace.net.au' (203.10.110.70:110) established.
2:46:36 PM POP3: [6] 'localhost' [127.0.0.1] connected.
2:46:36 PM POP3: [2] Login as 'flaherm'...
2:46:36 PM POP3: [4] Waiting for identification...
2:46:36 PM POP3: [6] POP3 connection to 'localhost' established.
2:46:36 PM POP3: [2] Login error: -ERR USER command expected.
2:46:36 PM POP3: [3] Login as 'Mark'...
2:46:36 PM POP3: [7] 'localhost' [127.0.0.1] connected.
2:46:36 PM POP3: [3] Login error: -ERR USER command expected.
2:46:36 PM POP3: [7] POP3 connection to 'localhost' established.
2:46:36 PM POP3: [5] Connection error (Winsock: An existing connection was forcibly closed by the remote host.).
2:46:36 PM POP3: [4] Login as 'markflaherty'...
2:46:36 PM POP3: [6] Connection error (Winsock: An existing connection was forcibly closed by the remote host.).
2:46:36 PM POP3: [4] Login error: -ERR USER command expected.
2:46:36 PM POP3: [7] Connection error (Winsock: An existing connection was forcibly closed by the remote host.).

Does anyone have any ideas as to what may be wrong?

Thanks for any help
  Posted by Robert Smith  on Monday, December 13, 2004 at 10:56:44 AM (EST)
Weird. I'm not having any problems collecting mail from my provider with the new version. The error message says that it's expecting a "USER" command, but the remote server is rejecting it. Have you tried checking with your provider? They can look in their log file and see more about what's happening.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.