Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
need help
  Posted by  Yaseen Dada  on Thursday, December 02, 2004 at 2:35:32 AM (EST)
I have been getting these errors on some emails sent to potential customers when using LanSuite 2004. I usually use Lansuite to send directly email rather then using ISP smtp server.

"Attached message cannot be delivered to these recipients:
xyz@usa.net - 'mxpool01.netaddress.usa.net': 501 Invalid host name DADACOM.
Received: from DADA ([192.168.0.1]) by DADACOM (602LAN SUITE 2004)"

On talking to the ISP, they said to change your host name to your domain name and it will solve the problem. Most of the servers worldwise require domain name rather then the computer name, that LS2004 takes on which it is installed as host name.

How do i get around this problem. Or how do i change the host name?? Would adding DNS values will solve the problem??

Regards

Yaseen
  Posted by Yaseen Dada  on Thursday, December 02, 2004 at 5:09:38 AM (EST)
Just to re-post this, after using the DNS values also, the following is the error received from lansuite...

QUOTE
2:00:34 PM SMTP: Requesting MX records for domain 'akbarassociates.com'...
2:00:34 PM SMTP: MX records for domain 'akbarassociates.com' found.
2:00:34 PM SMTP: [2] Connecting to 'mail.akbarassociates.com' (202.147.178.154:25) ...
2:00:35 PM SMTP: [2] Connection to 'mail.akbarassociates.com' (202.147.178.154:25) established.
2:00:35 PM SMTP: [2] Waiting for identification...
2:00:36 PM SMTP: [2] 501 DNS says is not a real domain
2:00:36 PM SMTP: [2] SMTP - identification error (501).
2:00:36 PM SMTP: Failed to send 30de0950 message. Next attempt to resend in 2 minutes.

UNQUOTE

If you send it without LANSUITE, the email is delivered and well received. But if email is sent using LANSUITE, it gives the above error....

thanks for your help...

Yaseen
  Posted by Russell Waddington  on Thursday, December 02, 2004 at 3:44:19 PM (EST)
To windows XP, to add domain name:

Right Click My Oomputer
Select Properties
Select 'Computer name' tab
Push the 'Change' Buttom
Pusht the 'More' buttom
In the box labelled 'Primary DNS...' enter your domain name
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.