Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602PRINT PACK 4.1 User Forumforum home | rss | search | terms of use
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Error printing to 602PORT
  Posted by  Jean Lehoux  on Friday, November 19, 2004 at 7:44:08 AM (EST)
I submitted a topic before and I uninstalled and reinstalled version 4.l with boot between each step and I tought it worked fine. But now depending from which program I am printing, I get different results.

Either I get a print error saying the printer NE00: is not configured properly, or I see the output generated to the printer and then the output disappear and the PDF file is not created.

I installed the latest version (4.1.04.1115) with the same result.

I am running Windows XP SP-2 and I did not have that problem with version 4.0.

Is there any way to download version 4.0 until you are able to fix that problem?
  Posted by Robert Smith  on Friday, November 19, 2004 at 8:16:55 AM (EST)
The new version of Print Pack uses COM objects rather than ports. If you're having problems printing, it's likely due to something in your registry or a permissions set preventing you from adding a com object to the registry. I'd start looking there.
  Posted by Jean Lehoux  on Friday, November 19, 2004 at 2:04:20 PM (EST)
It's not a question of rights. I have the same version at home on my desktop and at work on a company laptop, and I have the same problem. In both case my user has "administrative" rights.

So it has to be something regarding the Registry. Could you be more specific as to what key I should be looking into?
  Posted by Jean Lehoux  on Friday, November 19, 2004 at 2:04:57 PM (EST)
It's not a question of rights. I have the same version at home on my desktop and at work on a company laptop, and I have the same problem. In both case my user has "administrative" rights.

So it has to be something regarding the Registry. Could you be more specific as to what key I should be looking into?
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.