Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602PRINT PACK 4.1 User Forumforum home | rss | search | terms of use
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
PRINT2PDF Error With Version 4.1
  Posted by  David Springthorpe  on Friday, October 29, 2004 at 8:51:32 PM (EST)
I just downloaded V4.1 over V4.0, rebooted, and am now getting a permanent error message trying to print to PRINT2PDF as follows :

(header) PRINT2PDF, powered by BCL easyPDF.
(message) X This version of easyPDF was incorrectly installed.

I've reported it officially, but can anyone else help me out, please ? I did not have any problems re this with V4.0.

Thanks,
DS,
Sydney NSW Australia.
  Posted by David Springthorpe  on Friday, October 29, 2004 at 8:52:52 PM (EST)
Apologies - did not mean to post twice.....

DS
  Posted by Theodore Zeck  on Thursday, November 04, 2004 at 10:43:00 AM (EST)
I get the exact same thing when I click the toolbar icon in Word. I reinstalled both PCSuite and PrintPack, but it didn't fix the problem. Many weeks ago, I got my first error messages trying to print to the PDF printer. I finally gave up and bought OmniPage Pro Office 14. Now it appears that I'll need to buy PaperPort Pro 10 if I want to create PDFs straight from Word.
  Posted by Robert Smith  on Thursday, November 04, 2004 at 11:45:02 AM (EST)
http://support.software602.com/kb/view.aspx?articleID=889
  Posted by David Springthorpe  on Thursday, November 04, 2004 at 6:20:49 PM (EST)
Thanks for info about uninstall / re-install support article (could not find this originally, probably because it hadn't been posted yet) - I actually tried this before reading this reply and it worked - just forgot to report it.....

DS
  Posted by Theodore Zeck  on Thursday, November 04, 2004 at 9:20:24 PM (EST)
Ditto - found it before the reply and I should have posted. One note (and I think this may have also been part of the original problem): had to change from save to file to send by mail to wake it up to work. Once I did that and it opened a new e-mail, I switched it back to save to file and all is well.
BackBack to 602PRINT PACK 4.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.