Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
smtp ssl at ISP
  Posted by  Stuart Gibbs  on Wednesday, October 20, 2004 at 3:31:14 PM (EST)
Hi - my ISP has implemented SSL on their POP3 and SMTP servers.

Receiving of Mail into Lansuite from the POP3 SSL server is working fine.

However - sending mail to the SMTP SSL server is not working. I have set up the correct SMTP server name and adjusted the "Advanced Parameters" for the correct port (25), my sign-on ID, password and checked the box for an SSL connection. However, when Lansuite attempts to send an e-mail I receive the following message in the log file "8:00:58 AM SMTP: [2] SSL layer initialization failed".

Does anybody else have this problem or have any suggestions on how to fix it.

  Posted by Robert Smith  on Wednesday, October 20, 2004 at 4:23:27 PM (EST)
I don't use the SSL setting, but the error is saying that the SSL initialization is failing. This is just a guess, but did you create an SSL certificate?
  Posted by Stuart Gibbs  on Thursday, October 21, 2004 at 7:11:36 AM (EST)
Hi - thanks for your suggestion.

Upon thinking it through further the problem I am trying to remedy is to use Lansuite to send Email to my ISP's SMTP Server. Does this not mean that the certificate is sent to me by my ISP's SMTP Server? Perhaps the problem is that Lansuite is not accepting or ecognising this certificate for some reason?

Any thoughts - anyone?

Thanks
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.