Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Problem sending attachments
  Posted by  Ray Greene  on Tuesday, October 05, 2004 at 5:59:52 PM (EST)
We have a site office which connects to our main office through VPN over an ADSL connection. Our LanSuite mailserver is in the main office.
When users in the site office try to send an email containing an attachment (using Outlook) it fails to send and returns the error "The TCP/IP connection was unexpectedly terminated by your mailserver".

This happens with internal emails that don't go through our ISP as well as external emails.
Emails without attachments are sent OK, and users in the main office can send attachments OK.

Can anyone offer any suggestions?
  Posted by Mr. Antony  on Thursday, February 22, 2007 at 11:41:30 PM (EST)
hi

how to set attachment mail size in 602 lan suite 2004.

mail incoming and outgoing problem, so i delited user name and password then i created same user name password but created a new profil how to retrai the old profile.

thanks,
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.