Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Performed poorly with Win XP SP2
  Posted by  Pimp Daddy  on Monday, September 06, 2004 at 7:10:12 PM (EST)
I found webmail peformed poorly after instally SP2 on my computer. I turned off the firewall, reduce security level and managed to webmail to load up faster. However, after replying to a message, webmail will not go back to the inbox page and a connection error come up.

If I didn't reduce the security level and ad pop up blocking in SP2 firewall, webmail had trouble loading up.
  Posted by Robert Smith  on Tuesday, September 07, 2004 at 11:43:19 AM (EST)
It works fine on my computer. What browser are you using?
  Posted by Pimp Daddy  on Tuesday, September 07, 2004 at 7:02:14 PM (EST)
I tested out on Internet Explorer and Firefox. The whole thing works fine if I access via "localhost" but if I used it via "www.example.com" problems occured.

I already clean installed Windows and same problems still occured. Once I reply to a message, it will say loading message and then just come up with connection error.
  Posted by Robert Smith  on Friday, September 10, 2004 at 9:44:19 AM (EST)
What are the system specs on this computer? It sounds to me like you are having a system resource issue like you're processor is being eaten by some other program.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.