Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Troubles with LS 2002
  Posted by  Alfred Schneider  on Wednesday, February 20, 2002 at 11:30:25 AM (EST)
I was LS2000 owner since 2 years and I am unlimited owner of LS2002 since 5 days. There are some remarks I have to new release:

1) Registration is too boaring. I tested LS2000 4 days on w2k professional. When I was mooving to server, key was not accepted. Some problems during upgrade made it nescessary to get key 5 times !

2) There is an old bug of LS2000 still in: If drive where LS is installed is exported, LS did not use I:\LANSUITE but \\server\share\LANSUITE, which is not the same, if access rights are defined for share without everyone is allowed all.

3) For new installation it would be really fine to export and import the users. There is no import and export does only part.

4) on W2K Server LDAP service crashes. This is bad because you cannot deactivate ldap. -> Reinstall and start with 1)

Regards Alfred
Austria
  Posted by Brian Kerr  on Monday, March 31, 2003 at 12:48:29 AM (EST)
Yeah, if you activate LDAP on a windows 2000 domain controller it will crash Lan Suite 2002. To save yourself from having to start over you have to edit the Socksdll.ini file in the Lan Suite directory. Make sure your values for LDAP are like mine below. That will fix your problem without having to reinstall and start over.

For example -

[ldap]
portx=0
port=0
ip=0
debug=0
delinp=1
  Posted by Graham Burrell  on Wednesday, May 28, 2003 at 2:40:10 AM (EST)
I have a simular problem. When LDAP is activated on a w2k DC, LS2002 loads up the drops out. A fix would be good.

Try running x:\lansuite\lansuite.exe /config. This will start LS2002 and give you the opportunity to disable LDAP

Graham
  Posted by Patrik Lindholm  on Sunday, February 29, 2004 at 10:31:19 AM (EST)
Hi!

If does not know it already, ldap use port 389 and so does Active Directory since it is based on ldap so my suggestion is to change port for LAN SUITE ldap

Hope this help someone

// Patrik
BackBack to 602Pro LAN SUITE 2002 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.