Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
1000s of Temp Files generated in windows temp
  Posted by  Peter Snow  on Wednesday, July 14, 2004 at 1:43:30 PM (EST)
My lansuite2004 running on Win2K server sp4 is generating 1000's of empty temp files in the window temporary directory.

Last night I deleted 67,000 of them!

Does anyone know why this is happening and how to prevent this?

It wouldn't matter but Lansuite is not deleting any even after several days.

Regards, peter
  Posted by Robert Smith  on Wednesday, July 14, 2004 at 1:47:04 PM (EST)
I've seen this happen when you run Norton Anti-virus and it strips the attachment out of the software. I could see how it could happen with other AV software as well.

I believe this is being written to the temp directory due to the bayesian filter, but I can't be sure. I recommend you set your AV software's real-time scanner to omit the temp directories and the entire LAN Suite folder and see if the problem goes away.
  Posted by Peter Snow  on Thursday, July 15, 2004 at 4:57:22 AM (EST)
Hmmm...

I've had the spam filtering turned off for a couple of days and it wasn't that.

I've disabled AVG which was running on the server (although I had already excluded Lansuite folder) and the temp files are still coming.

I even switched of the onboard antivirus (BitDefender) and it wasn't that either.

I've run out of ideas now!

Anyone got any more ideas please?
  Posted by Andrew Fung  on Saturday, July 17, 2004 at 1:18:09 AM (EST)
Dear Peter,

We have the same problem with the Lansuite 2004 (unlimited licence), I turn off the AV and anti-spam and still does'nt work, I run a 25 client Lansuite 2003 in our branch office and that server does not have this problem. No clue. Will it be reated to the white list / black list? May be Robert can check further and advise. Thanks
  Posted by Peter Snow  on Saturday, July 17, 2004 at 3:50:53 PM (EST)
Hello Chaps,

Thanks to everyone for all of your help. I have however now made a breakthrough!!

The files are nolonger being created! I beleive what I did that fixed this, was this. I noticed that when I disabled the service and started Lansuite from my desktop icon instead, that the files were not created during that session. This was a major breakthrough but still wasn't satistied as I wanted to run the application as a service. The only thing which I could think of which could be different when running manually, that I could think of was that I am logged onto the server as Administrator and therefore the program was running with my privilages.

I therefore went to the service entry in computer management and specified that the service must alway run as Administrator.

I then shut down Lansuite and restarted the service. Viola - no more temporary files!!!!!!!

My other problem of FWL Packet filter errors, I beleive to be due to the fact that we are running on a dual processor server with hyperthreading and Lansuite does not support this in it's currant release - support is expected to be added by the end of August I gather.

This is not too much of an issue since we do not use the firewall or NAT which are the affected features of this limitation. It simply makes the event viewer look a little untidy.

Great, after 5 sleepless nights I can finally go home and rest!!!
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.