Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Server 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
An error occurred in the Internet client
  Posted by  Rody Klop  on Wednesday, July 07, 2004 at 4:00:01 PM (EST)
An error occurred in the Internet client:
can't select language by SelectLanguage statement)

http://myserver/edock -> redirected
then reload and the above page..

This message I have after registration of the Edock Server, trial worked perfectly.

Note: new server, new Lansuite installation (works stable for 2 weeks now), installation of Edock (worked stable for 2 weeks). Now this again. See my trouble before, i am going to cry......:-(
  Posted by Robert Smith  on Tuesday, July 13, 2004 at 10:56:15 AM (EST)
I've never seen this problem before, but it sounds like for some reason it can't find or select the language file.

What language version in Windows is the software installed on?

What OS and web server is this installed on?
  Posted by Rody Klop  on Wednesday, July 14, 2004 at 10:11:18 AM (EST)
Hi, Robert

The installation is done on LanSuite 2004. The server OS is Windows 2003 Server US version.

Installation was a demo-version eDock 2.1 registered after 14 days

Windows 2003 and Lansuite , eDock were freshly installed and running fine, eDock was running fine until registration and some security settings made in 602SQL. None of these settings are in any way connectable to the language problem. Changed the settings back but the problem remains.

This problem occurs with the browser-client, the direct client is running fine.
  Posted by Robert Smith  on Wednesday, July 14, 2004 at 12:28:34 PM (EST)
That's strange. I develop PHP software myself and use language files, so I understand the basic concept of this error message. For whatever reason eDock can't select the language file.

Did you check your permissions on the LAN Suite CGI-bin folder and the Program Files\eDock Server\ folders? I believe the permissions need to be "Everyone"/"Full Control".
  Posted by Rody Klop  on Friday, July 16, 2004 at 2:36:07 AM (EST)
I have added the group Everyone with full control over eDock and CGI-BIN but the result is the same.

I will try a reinstall over the existing eDock...I will let you know.
  Posted by Rody Klop  on Friday, July 16, 2004 at 2:50:01 AM (EST)
back again ....same thing...going for more drastic action...
  Posted by Robert Smith  on Sunday, July 18, 2004 at 7:57:02 AM (EST)
Did you try an uninstall/reinstall?

What all are you running on this system besides eDock?
BackBack to eDock Server 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.