Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Dial-up and firewall
  Posted by  Emanuele Valente  on Sunday, June 20, 2004 at 3:02:54 PM (EST)
I've a DSL connection with 'raspppoe', but when LAN SUITE make auto-connection to Internet and the firewall is on, LAN SUITE write 'Proxy Error (Host no found)'! If i make a manual connection before to run LAN SUITE or firewall is off then everything work well!!! Why!

  Posted by Max Cottrell  on Monday, June 21, 2004 at 6:08:19 PM (EST)
I keep the firewall off and run my own internal firewall (ZoneAlarm) and set the permissions in the firewall to accept only those IPs on the network. Catches all attempts to get in my network. Hope that helps a bit.
  Posted by Dirk Klatt  on Friday, June 25, 2004 at 3:01:44 AM (EST)
Hi,
I have the same problem on my W2K-Server with DSL-Dialup. I tried everything to resolve the problem but nothing works.
So i tried to use another firewall (Kerio PFW 2.1.5). This works fine.

  Posted by Emanuele Valente  on Wednesday, July 07, 2004 at 4:34:41 AM (EST)
I think understand the problem!
DHCP + Firewall don't work well. If i turn off DHCP, firewall and dial-up work well. If i turn off firewall, dhcp and dial-up work well!!!

BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.