Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Desktop 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Desktop 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Edock Client Internal Lan
  Posted by  Sharon White  on Thursday, May 20, 2004 at 3:05:27 PM (EST)
Here is the deal. I have LS2004 with edock2.1 installed on a server that initially only had a outside IP address. All of our files simply went out our firewall and then back to this machine and into edock...problem is we can only upload one file at a time and I don't have that much time available to go one by one getting this stuff into the database. From my previous post I understand that I cannot use the edock client over the web to upload files it will only work via the Lan...fine I installed another NIC into my server...gave it a static IP on my internal network and now cannot figure out how to get my client workstations to upload via the edock client to the Lan address 192.168.xxx.xxx, I uninstalled the client on the workstations and re-installed it again and the edock client continues to go out to the HTTP:// address on the web to connect to edock. I looked in the Registry for any entries but could find none for edock client...I know that this is long but any help to resolve this would be appreciated, I really do not want to re-install the application. That seems to be the standard answer for any Microsh@t product.


Thanks,


David White
BackBack to eDock Desktop 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.