Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602LAN SUITE 2004 User Forumforum home | rss | search | terms of use
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Mcafee crashes Lansuite Service when virus found
  Posted by  Michael Felder  on Wednesday, April 14, 2004 at 12:05:22 AM (EST)
Hello,

I have a problem where the Lansuite 2004 with Anti-virus service shuts down when a virus is found. Mcafee detects the virus and logs it, at the same time the LAN suite 2004 service stops.

I am running on a Window 2003 SBS Server.

It has happened twice in the last week, since I installed Mcafee Virus Scan ASAP.

Any body got any ideas?

Mike
  Posted by Robert Smith  on Wednesday, April 14, 2004 at 11:30:27 AM (EST)
I would say that if this started happening when you installed McAffee Anti-virus that McAffee is not compatible with LS. I would recommend you search these forums for "Norton" because NAV has a similar problem with incompatibility with LAN Suite.
  Posted by Russell Waddington  on Wednesday, April 14, 2004 at 12:09:43 PM (EST)
If the virus was in email, another thing you could try is excluding c:\lansuite\internet\io from McAfee virus checking(this is the location where incoming mail is stored), and maybe the mailbox directory too.
BackBack to 602LAN SUITE 2004 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.