Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
New NAV/LS 2003 conflict
  Posted by  Kevin Jones  on Tuesday, March 30, 2004 at 5:19:36 AM (EST)
Has anyone else had problems running LS 2003 AnitVirus with NAV 2002 ?

This just started at the weekend, got a Winsock Error from LS which stopped collection of incoming mail from our pop server. I had to disable incoming email scanning in NAV to clear it.

We run NAV live update, so I guess they have changed something to cause the conflict. Trouble is NAV 2002 is no longer supported even though our subscriptions haven't run out yet. So I can't even post on their Forum.

Cheers
Kevin
  Posted by Robert Smith  on Tuesday, March 30, 2004 at 3:37:16 PM (EST)
That's not a new problem, it's an old problem with virtually every version of NAV and LAN SUITE or any mail server for that matter.

The problem is the way NAV scans mail for viruses. It uses a proxy-like server to intercept the mail. WHen you connect to your server, you're really connecting to NAV..This is obviously bad for many reasons as you found out.
  Posted by Kevin Jones  on Wednesday, March 31, 2004 at 2:46:13 AM (EST)
Thanks for your reply Robert.

I'm still a bit puzzled why LS and NAV had been working together perfectly for about 8 months.

I suppose I will just continue to use NAV without email scanning.
  Posted by Robert Smith  on Wednesday, March 31, 2004 at 10:38:38 AM (EST)
AHh..don't get me started with NAV horror stories.

I had a client that was using NAV for a while..about 2 or 3 years ago. All the sudden, about 1/2 the workstations couldn't get their mail. Kept getting timeouts and weird errors I've never seen in OE before..

It turend out that the e-mail "proxy" just decided to die on them on these workstations for no apparent reason. Switching them to AVG fixed the problem..Now I use AVG and BitDefender at all the sites I have control over.. Both are great products and work fine and none of them intercept the mail like NAV does. In fact I think NAV is the only product that does the "SMTP proxy" thing anymore. It's a pity, NAV was great back in the day..
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.