Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Virus problem
  Posted by  Mike Hall  on Wednesday, February 25, 2004 at 11:07:37 AM (EST)
Even though I have the 'check e-mail messages using LAN SUITE ati-virus' checked, and the virus definitions are up to date, the Netsky virus is not being picked up. I know this because I'm picking them up using Norton on the desktop.

Questions:
1) Why are they not being picked up
2) is there any way to ban attachments of a certain type

Thanks

Mike
  Posted by Robert Smith  on Wednesday, February 25, 2004 at 11:45:16 AM (EST)
Try rebooting the server and see if that helps. Is it being picked up on the server or the client end? Is LS saying the message is clean? Are you still delivering the message to the user even if a message is infected (check the anti-virus tab).

No way to block attachements of a certain file type as of yet. I hear this is coming in LS 2004.
  Posted by Mike Hall  on Thursday, February 26, 2004 at 3:54:03 AM (EST)
Try rebooting the server and see if that helps. Is it being picked up on the server or the client end? Is LS saying the message is clean? Are you still delivering the message to the user even if a message is infected (check the anti-virus tab).

Robert,

The server was rebooted the previous evening for another reason.

The virus is not being picked up by the server, it is only picked up when it gets to the client.

Yes, LS is saying the message is clean. It is adding the 'this message was scanned by...' wording to the e-mail.

The settings are set to not deliver the message to the client if there is a virus. But of course LS is not detecting the virus at all, so it gets sent to the client as a clean e-mail.

Mike
  Posted by Mike Hall  on Tuesday, March 02, 2004 at 6:42:09 AM (EST)
I am still getting this problem - not on just one clients site but on two.

Is no-one else getting this problem? Or are they just not aware of it yet?

Mike
  Posted by Charles Clingerman  on Thursday, March 04, 2004 at 12:59:40 AM (EST)
My mailserver has been getting blitzed with netsky too. I have Norton on the mailserver and so far it has stopped all the worms. At least as far as I can tell. So far none of them have made it to the clients yet...
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.