Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2000 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2000 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Slow internet on client pc
  Posted by  Ruben Noorderijk  on Thursday, December 27, 2001 at 5:42:03 PM (EST)
Since I installed Lan Suite 2000, the internet connection for the client pc's are extremely slow.

I can't do any update via the Windows Update site (it take to long).

What can I do to fix this.

I even started making my own internal website to provide others with the information they need.
  Posted by James Williams  on Friday, December 28, 2001 at 12:45:12 PM (EST)
You may want to be certain that you are using the advance proxy settings through I.E. and not just useing the same proxy server address for all ports and services.
  Posted by Carlo Turk  on Friday, December 28, 2001 at 4:27:26 PM (EST)
Ruben, what do you mean with slow ?
What kind of internet connection are you sharing ? One possible reason of this could be that you need the proxy (cache) server of your ISP.
  Posted by Ruben Noorderijk  on Friday, December 28, 2001 at 6:37:38 PM (EST)
I have a cable modem.

I have turned off the cache option of Lan Suite, because I though that this was the problem, but it didn't change anything.

By slow I mean:
if (on a client) I go to windowsupdate.microsoft.com, after 10 minutes it still is loading something, but I can't perform the update.

If I use the ISP's proxy in Lan Suite, I can't use the IP filter and I do need this feature (or is there another way to share the connection)
  Posted by Carlo Turk  on Saturday, December 29, 2001 at 2:20:07 AM (EST)
Ruben, I have not the problem with use of ISP proxy and IP-Filter.
But a another question. Are you by any change Dutch speaking ?
If that is the case then i can help your better in Dutch (by Email).
  Posted by Ruben Noorderijk  on Sunday, December 30, 2001 at 1:15:42 PM (EST)
Natuurlijk spreek ik nederlands.
Mijn mailadres is r.noorderijk@chello.nl

Please help me, want ik wordt gek van dat trage gedoe.
  Posted by Brian Maiorella  on Monday, January 21, 2002 at 9:25:14 PM (EST)
I have been having a similar problem. I have one win2k machine running 602pro and one win2k machine running as the client.

My connection? 512K SDSL
How fast is IE5.5 on server?
ex. I can bring up the www.602pro.com web site almost instantly.

How slow is the client?
Some sites are so unusably slow that I switch to the 602pro machine to do anything useful.
The 602pro home page takes over a minute to come up (vs. under a second on the 602 pro machine).

I have tried several things but it has been no use. The frustrating thing is that I have a friend with an almost identical configuration that works fine.

Note, FTP speed is fine. Most everything else works perfectly. Although there is one other thing I have had trouble with: SourceOffSite. SourceOffSite would fail midway through any large/lengthy connection whether I used its http proxy mode or tcp/ip via mapped links. I also know someone who has this working!

Finally, I have tested this with 3 different ISPs: 2 SDSL and one cable modem.

Any help?
  Posted by Carlo Turk  on Tuesday, January 22, 2002 at 12:28:19 AM (EST)
Brian, your friend has almost the same configuration as you. Is he also working with 602 ??
If so then compare everything between your pc and his. And i mean everything. The settings of W2k and 602. Because somewhere you have made a error. Slow internet can be caused by many different problems. So i advice you to check/compare with your friend. If that's not working then make a new topic here. Because Ruben problem is solved.
BackBack to 602Pro LAN SUITE 2000 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.