Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Proxy stops due to Too many users from one IP
  Posted by  Edward Crowe  on Thursday, January 22, 2004 at 6:45:51 PM (EST)
Occassionally, a proxy client will see the following text in their web browser instead of the requsted page:


Message
To many users from one IP


Browsing can not continue until the user closes all instances of IE, waits for say 30 seconds and then opens a new instance of IE.

In testing I have experienced this with just one user connected to lansuite with a single instance of IE open.

Just in case it is relevant:
- lansuite running as a service on XP Pro
- lansuite's proxy cache feature is turned off
- client is IE 6 on XP Pro

What does this meassage actually mean and how do I prevent it from happening ?
  Posted by Edward Crowe  on Sunday, January 25, 2004 at 7:46:52 PM (EST)
I have noticed three other posts on this problem - and none of them got any help posted.

I have found a way of forcing this problem to happen - by browsing a specific website. This website is (afaik) a reputable retailer and its website works fine with a direct internet (i.e. non-602proxy) connection.

Firstly, I think it only fair to make something clear...
####
I am NOT suggesting that there is a problem with the website mentioned below, nor do these comments in any way reflect on the company involved; I have never traded with this company although I have been told it is a reputable organisation.
The URL stated below has only been posted for the purposes of allowing others to investigate a problem being experienced with 602 LanSuite
####

Open URL http://www.aria.co.uk - using 602 proxy of course !
Click on products
Keep navigating through various products to view details, etc. and before too long (usually less than 20 clicks), you will get a 'This page can not be displayed'
Having got this error, click on the Back button on the browser
You may well see the 'To many users from one IP' message.
Getting this problem to happen might take a little bit of persistent clicking. One other thing you might notice is that images are not being displayed after a few clicks - just worth a mention.

So, having got this far, does anyone have any suggestions or idea ?

This sort of issue makes me nervous about using lansuite for my clients which is a shame as it really is an excellent package (otherwise I wouldn't put this much effort into a post ! )

Thanks in advance.
  Posted by Nick Collinson  on Monday, February 09, 2004 at 6:08:32 PM (EST)
I can't answer this problem, but I do know this much. I have LS2003 running on a NT server with 14 users that never suffers from this, however the XP Pro machine with 3 users at another location does suffer from the same symptoms. This very website www.software602.com gives me the same message on occasion.
I'm confused too, as strangely it doesn't happen on a lot of sites...
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.