Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
LDAP Problems
  Posted by  Carlos Almeida  on Wednesday, January 21, 2004 at 10:45:20 PM (EST)
I have this message from Outlook when tryng to use LDAP

-Outlook 5.x says: There are no entries in the directory service that match your criteria.
-Outlook 2003 says:LDAP v2 referral received(9)

In the server the log says:
-------------------------------
LDAP: do bind
LDAP: unknown version 3
LDAP: send ldap result 2:: version not supported.
LDAP:ber_get_next on fd 2424 failed errno 0(No error)
LDAP: do_unbind
LDAP: do_unbind
LDAP: do bind
LDAP: do bind 2 dn() method 128
LDAP: select timeout - yielding
LDAP: do_search
LDAP: send ldap result 9::
LDAP: ber_get_next on fd 2424 failed errno 0(No error)
LDAP: do_unbind
LDAP: **** got 0 of 0 so far
----------------------------------
I use the sofware in a pc with NT Server SP4 and Remote Access Service enabled

I'm make a test installing a demo version in XP PRO and the service works good ,the same clients exists,so i think in a dll incompatibility or someting.BUT where.....


All user were configured to use LDAP

I anyone know of my problem please help meeeeeeeeeeeeeeeeeeee.

Another question: I have another mail server but in w2k server.Problems will come if I install this server in same machine.

If need more info please contact me

Thanks
  Posted by Murray Gorson  on Wednesday, February 11, 2004 at 12:31:01 PM (EST)
Try this.

On the proxy server in the LDAP tab make sure you have a valid administrator user name and password. Also, set the search base as c=US

On the client make sure that the user name and password are left blank. Set the search base to c=US. Also, for the POP3 check the Outgoing Mail Server, my server requires authentication box (I am not sure it is necessary, but having valid and authenticated POP3 logins seemed to help).
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.