Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
How can I Implement SSL in my Outlook Express?
  Posted by  Alex Chan  on Monday, January 19, 2004 at 12:22:10 PM (EST)
Hi Guys,

I need to implement SSL feature in my LS2003. My users are just the one created in LS2003. The emails are just for internal usage testing and no internet connection required.

My client will be sending and receiving email thru Outlook Express v6.0.

I will also be using the Self-Signed Certificate that comes with LS2003. But how do I implement for both LS2003 and Outlook Express, so that my individual user can send out email in Encrypted and Digital Signed? Please indicates the individual steps for the implementation.

Please help. Thank you.

Regards,
Alex Chan
  Posted by Russell Waddington  on Monday, January 19, 2004 at 6:23:57 PM (EST)
To get SSL connection between OE and LS server:

Start OE > Select Tools > Accounts
Select Mail tab > Select the account > Push Properities button > Select Advanced tab
Put check mark in the 'This server requires a secure conneciton' box.

There is one for smtp, and one for PoP3. Make sure you select both SSL ports in LS admin, if you want to use SSL for both ports.

This will get a secure connection between LS and OE. If you want the user to sign/encrypt his own email, they will have to get a personal certificate. WWW.THAWTE.COM provides free email ceritificates usable by OE v6.0. (Look in the products, in red, column near the bottom). To get a digil id: Open OE, select tools, Select options, Select security tab. Should find everything you need here.

Basicly SSL, and digial IDs are two diferent secruity features. You can use one of them, or both. Neither depends on the other.
  Posted by Alex Chan  on Tuesday, January 20, 2004 at 4:22:10 AM (EST)
Hi,

Thanks for your quick reply. I have done the setting as illustrated in the response. However, when i tried to do a send & receive, LS2003 shows the following error:

--- Monday 5:21:12 PM 1/19/2004 602Pro LAN SUITE 2003 START ---
5:21:12 PM SMTP: Internet addresses read - total of 4 addresses (aliases) for 4 users.
5:21:12 PM SMTP: Initializing Windows Sockets...
5:21:12 PM SMTP: Error: Cannot initialize AVG kernel (80040154).
5:21:12 PM SMTP: Initializing SMTP service...
5:21:12 PM SMTP: Waiting for incoming connection...
5:21:12 PM SMTP: SMTP server started.
5:21:12 PM SMTP: Initializing SSL SMTP service...
5:21:12 PM SMTP: Waiting for incoming connection...
5:21:12 PM SMTP: SSL SMTP server started at IP address 0.0.0.0:465.
5:21:12 PM POP3: Initializing POP3 service...
5:21:12 PM POP3: Waiting for incoming connection...
5:21:12 PM POP3: POP3 server started.
5:21:12 PM POP3: Initializing SSL POP3 service...
5:21:12 PM POP3: Waiting for incoming connection...
5:21:12 PM POP3: SSL POP3 server started.
5:21:12 PM NS: Error 3 when starting DNS proxy.
5:21:12 PM PROXY: 1088 FTP-Client proxy uses 0.0.0.0:21
5:21:12 PM PROXY: 1108 WWW/FTP/security proxy and WWW uses 192.9.204.104:80
5:21:12 PM PROXY: 1144 SSL WWW server uses 0.0.0.0:443
5:21:12 PM HTTP: WWW/Proxy software started as configured.
5:21:21 PM POP3: [4] 'alexnet' [192.9.204.159] connected.
5:21:21 PM POP3: [5] 'alexnet' [192.9.204.159] connected.
5:21:21 PM POP3: [5] SSL layer initialization failed.

May I know what happens? Thank you.

Regards,
Alex Chan
  Posted by Russell Waddington  on Tuesday, January 20, 2004 at 1:23:05 PM (EST)
Are you passing through a firewall at some point? Like a router with a built in firewall, and you need to open requred ports.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.