Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
How come using Stand Alone SMTP server is so slow?
  Posted by  Alex Chan  on Friday, January 16, 2004 at 1:17:10 PM (EST)
Hi,

--- Saturday 2:07:21 AM 1/17/2004 602Pro LAN SUITE 2003 START ---
2:07:21 AM SMTP: Internet addresses read - total of 5 addresses (aliases) for 5 users.
2:07:21 AM SMTP: Initializing Windows Sockets...
2:07:21 AM SMTP: Error: Cannot initialize AVG kernel (80040154).
2:07:21 AM SMTP: Initializing SMTP service...
2:07:21 AM SMTP: Waiting for incoming connection...
2:07:21 AM SMTP: SMTP server started.
2:07:21 AM POP3: Initializing POP3 service...
2:07:21 AM POP3: Waiting for incoming connection...
2:07:21 AM POP3: POP3 server started.
2:07:21 AM PROXY: 1160 WWW/FTP/security proxy and WWW uses 0.0.0.0:8080
2:07:21 AM HTTP: WWW/Proxy software started as configured.
2:07:25 AM SMTP: Processing message '2f9eaca6.x'/'2f9eaca6.d'
2:07:25 AM SMTP: Message delivered to 1 local users.
2:07:25 AM SMTP: Total processed 1 RFC-822 messages
2:07:31 AM SMTP: [2] 'dotnetserver' [127.0.0.1] connected.
2:07:31 AM SMTP: [2] SMTP connection to 'dotnetserver' established.
2:07:49 AM SMTP: [2] Receiving message to 'C:\LANSUITE\io\internet\2f9eaca8.d'.
2:07:49 AM SMTP: [2] Message received (1134 B).
2:07:49 AM SMTP: [2] SMTP connection to 'dotnetserver' properly terminated.
2:08:22 AM SMTP: Processing message '2f9eaca8.x'/'2f9eaca8.d'
2:08:22 AM SMTP: Message delivered to 1 local users.
2:08:22 AM SMTP: Total processed 1 RFC-822 messages

Above is the SMTP log. As you can see, that I am trying to send out a mail to my own SMTP server. However, the response from LS2003 is rather slow.

I have already stated in my Outlook express account's setting to use only LAN connection.

The speed improved greatly when I disconnect my internet connection. But when I get connected again, the response slow down again.

May I know what other setting in LS2003 must I set to ensure that it will not route out to the internet to search for my localhost name?

Thank you.

Regards,
Alex Chan
  Posted by Jason Mcclellan  on Saturday, February 07, 2004 at 4:19:16 PM (EST)

I assume you are talking about the delay in between these two lines?:

2:07:31 AM SMTP: [2] SMTP connection to 'dotnetserver' established.
2:07:49 AM SMTP: [2] Receiving message to 'C:\LANSUITE\io\internet\2f9eaca8.d'.

I have found in practice that this delay is a direct result of using the 'anti-spam' DNSBL features. The delay you see is the time it takes for the mail server to query the DNSBL. The delay is absent when you are not connected because of the instantaneous connection failure. The smtp server does not seem to distinguish between LAN and WAN connection attempts, it queries them all against the DNSBL's. (perhaps this is a quirk that should be adjusted in the next release?)
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.