Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Webmail QUestion / problem
  Posted by  Daniel Kelly  on Wednesday, January 07, 2004 at 6:54:49 AM (EST)
Im not sure if anything can be done about this but id thought id ask anyway. My webmail works fine from both inside the network and outside the network from the internet with the following diference

Internally

http://192.168.0.3

Externally

http://domainname.com:8080

What i want is for access to the webmail remotely just type in :-

http://domainname.com
(without the 8080)

I use 8080 as the proxy for internal web access??

Can i acheive my goal?? Any help would be muchly appreciated

Daniel
  Posted by Luigi Ottaviani  on Friday, January 09, 2004 at 4:23:37 AM (EST)
If you want to access webmail with only the address just enable the lansuite webserver on standard port 80.
If you normally use the port 8080 for a webserver try to map a port from 0.0.0.0 port 8080 to yourwebserveripinthelan port 80.
I'd change the internal 8080 for proxy (you can put everything so why do confusion? ;) )
Hope this can help.
Luigi.
  Posted by Daniel Kelly  on Friday, January 09, 2004 at 7:51:49 AM (EST)
This is what confuses me.

My wevserver is enabled on port 80 and i use 8080 for the proxy server however I still need to type

http://mydomainname.com:8080 if im external to the network.
  Posted by Russell Waddington  on Friday, January 09, 2004 at 12:52:26 PM (EST)
Have you got a firewall with port 8080 open, but has port 80 closed?
  Posted by Daniel Kelly  on Friday, January 09, 2004 at 5:57:57 PM (EST)
No currently I have the firewall turned off in LANSUITE (while i try to resolve this problem) and i have no other 3rd party firewall running.
  Posted by Sean Westfield  on Thursday, January 15, 2004 at 2:56:38 PM (EST)
Forward queries to port 80 in your router to 192.168.0.3
  Posted by Daniel Kelly  on Friday, January 16, 2004 at 4:24:00 AM (EST)
Sorry but I dont have a router, I use a second network card straight into a cable modem. I also have no 3rd Party Port Forwarding Software Running

:)
  Posted by Sean Westfield  on Monday, January 19, 2004 at 12:49:48 PM (EST)
Your IPS may be blocking port 80.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.