Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Lansuite crashes periodically
  Posted by  Tim Stopp  on Tuesday, January 06, 2004 at 11:40:33 AM (EST)
I have Lansuite 2003 installed as a service on 2003 server(1.3Mhz,300+mb ram - 20gig free hdd)but every 5 - 9 hours it will crash. The only symptom is that www server ceases to funtion ie webmail, web admin etc - if running not as a service it still does this although you can use the admin settings fine. Exiting the program produces lots of c++ errrors. the logs show the last lines as 19:53:12 PROXY: 5064 192.168.0.1 Connection has arrived.
19:53:12 WWW: 5064 Request: /mail
19:53:12 WWW: 5064 : DoHTTP-675
Can anyone help or suggest where I should start looking ?
PS I am not running IIS
  Posted by Robert Smith  on Tuesday, January 06, 2004 at 1:53:42 PM (EST)
I think this is a problem with some kind of browser plugin. I remember seeing similar errors this week and someone suggested this was caused by a form filler application.

I did find this page when searching for "DoHTTP":

http://www.genoasoftware.com/dohttp-ug.asp

Maybe this plugin is installed on your network and is causing problems with the proxy.
  Posted by Tim Stopp  on Tuesday, January 06, 2004 at 2:50:39 PM (EST)
thanks for the reply - I have only 3 pc's on the network and none of these have this application on them as far as I can tell - unless it is embedded in something else - the registry shows nothing !
I will contact the company on the website, but judging from first impressions I don't suppose that they will help much, which is a shame as lansuite is fantastic - if it would just work !
  Posted by Andy Sharrem  on Tuesday, January 06, 2004 at 9:27:31 PM (EST)
try running the "ad-a-aware" freeware app by http://www.lavasoftusa.com/

This app will ferret out most marketing applications that can silently install when viewing web sites or running software that incorporates these 'bandwidth & resource hogs'( Common Name Toolbar, Hotbar, Gator[GMT.exe], Bonzi Buddy etc ).

Also during the failiure of LS, fire up taskmanager to see what applications are currently using the CPU, then do an internet & filename search on any of the apps that do not look normal.

When you are comfortable it is not an app causing the problem, you might like to go down the path of user privilages. I have had LS cause some weird results when I was trying to get my internal DSL NIC firewalled using LS. After rebuilding my W2k Server 3 times and several recoveries of the System State, I isolated my problem to the running of LS as a Service using the default SYSTEM credentials. Although my problem was most likely caused by a poor install app of the DSL NIC I was able to get the DSL Firewalled by using ADMINISTRATOR credentials when running as a service.

I also had a look thru my logs and found no instances of DoHTTP. So I really do think it is probably an app causing the issues.
  Posted by Tim Stopp  on Wednesday, January 07, 2004 at 4:16:01 AM (EST)
Thanks yes - I already use ad aware. Amazingly and to their great credit the owners of D0Http have rsponded to me thus "DoHTTP is a FileMaker extension and only runs as part of the FileMaker
process when it is running. The plugin is in a file named dohttp.fmx. This
file would have to be in the FileMaker system subdirectory to be active.
DoHTTP does not spawn any process of its own and does not have any existence
when FileMaker is not running. Please forward a copy of the errors that
point to my product and I will attempt to provide more information." I can find no instance of this on my system and can only infer that the error msg I am getting is internal to Lansuite, two great ideas from people so far - anyone got any more ? :)
  Posted by Seth Tabor  on Monday, April 12, 2004 at 10:22:05 PM (EST)
I the same problem and it seems to me to be an attck of some sort (look up lansuite explots on google) the attacks for othere versions are not sepcificaly suposed to stop any part of your web server but if I block the IP of the computer that is sending/requesting the DoHTTP-(0,111,###) stuff my problem will cease for a few days then another IP will hit. I hope some one fugures this one out eventually.

ST
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.