Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Browser will not contact the Internet
  Posted by  Willem Vandijk  on Monday, January 05, 2004 at 5:35:44 AM (EST)
I have only one server and one client. This client is not always connected with the server. In this situation it's not possible to browse on the internet. When I unselect "use proxy server" in the Internet options of the internet Explorer (6.0)I am enable to browse.
What do I wrong, is there an option in de LAN Suite?
  Posted by Herman Weick  on Monday, January 05, 2004 at 3:08:52 PM (EST)
You wrote: "When I unselect "use proxy server" in the Internet options of the internet Explorer (6.0)I am enable to browse."

I asume te server is the only PC with direct access to the Internet.
What connection does the client use when not connected to the server?

  Posted by Andy Sharrem  on Monday, January 05, 2004 at 3:59:15 PM (EST)
Your network setup and client use sounds pretty strange, but an immediate fix is to remove the DEFAULT GATEWAY setting in the TCP/IP properties of the client or DHCP Server.

The only way the client can connect is if it has a route to the internet that is not the LS server. Removing the Default Gateway will remove the route. Checking/Unchecking the 'use proxy' in IE will now have the desired result.

  Posted by Willem Vandijk  on Monday, January 05, 2004 at 4:57:30 PM (EST)
I have one PC (server) with an DSL connection to the Internet. The second PC (client) is also an standalone. This PC is connected occasionally to the server only in case my both kids wants to acces the Internet simultanously. So just in case when the Server is the only one in use and the client is powered off I can't enter the Internet without uncheck the "use proxy" checkbox.
  Posted by Andy Sharrem  on Monday, January 05, 2004 at 5:48:48 PM (EST)
OK, I now understand the problem is with the Server. Try this...
1. check use proxy in IE
2. broswe to google.co.nz ( should fail ).
3. broswe to http://216.239.39.100 ( maybe succeed ).

If this succeeds then change the DNS IP of NIC to IP of LanSuite and tick the 'process DNS requirements' in LS proxy admin.

If still fail then state;
your connect method to the DSL ie. NIC1 + PPoE etc.
your connect method to client ie. NIC2.
is LS in control of connection to ISP or is DSL always on or in Demand Dial mode.
list the IP settings of client and IP Settings of server in a connected state.

BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.