Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Desktop 2.1 User Forumforum home | rss | search | terms of use
BackBack to eDock Desktop 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Jacqui Byrne
  Posted by  Jacqui Byrne  on Saturday, January 03, 2004 at 12:20:15 AM (EST)
Does anyone know why the edock tools, mainly backup, would stop responding?
I have tried rebooting and shutting down other programs to no avail, Thanks in advance.
  Posted by Peter Murphy  on Wednesday, January 07, 2004 at 12:28:58 PM (EST)
Maybe you are out of disk space?

I have a several giga-byte database that is backed up about once a week and it's fine. I have about 100 giga-bytes free on a 160 giga-byte drive.
  Posted by Jacqui Byrne  on Wednesday, January 07, 2004 at 7:21:40 PM (EST)
Thanks for the reply Peter, No it wasn't lack of disk space, I still have 117Gig free, but after trial and error of shutting programs down and rebooting, I found it was conflicting with Adaware Spywatch I had in the start up. Well at least that solved the proplem by starting it later. Mentioning this incase anyone else has the same problem.
  Posted by S D  on Friday, February 13, 2004 at 6:22:23 AM (EST)
Let me ask you if right clicking on the taskbar and clicking on "Stop Server" brings you out of the program.

If so you have a softare conflict, just like me.
  Posted by Jacqui Byrne  on Friday, February 13, 2004 at 7:14:31 AM (EST)
Yes, I find if I stop server it works ok, otherwise it hangs when trying to disconnect from the server.
BackBack to eDock Desktop 2.1 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.