Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
POP3 without using LAN Suite
  Posted by  Bart Vuyk  on Monday, December 08, 2003 at 6:48:23 AM (EST)
How can I use POP3 without using LAN Suite? I just want to connect to the POP3 and SMTP servers of my Internet provider directly. Is there a possibility to do this? I don't want my mails asked for or collected by LAN Suite. I am in a (my) network and LAN Suite runs on the server for Internet sharing.
Thanks,
Bart
  Posted by Ken Zhu  on Monday, December 08, 2003 at 8:02:12 AM (EST)
Defined the ISP's SMTP and POP3 servers in your mail application and don't add mailbox into the list of POP3 mailboxes to be checked regulary in the POP3 selection. It will solve your problem.
  Posted by Bart Vuyk  on Monday, December 08, 2003 at 9:46:48 AM (EST)
Hi Ken,

Thanks for the reply. Doesn't work though.
I have Lan Suite 2003 running on the server. Lan Suite is not running on my network machine (correct?).
I can access the Internet from my network machine, through the server (LS2003 running on server, not on network machine. LAN settings of network machine set to use proxy at server machine address 192.168.x.x).
Exploring the network, the network machine and server can see eachother.
My mail program (Outlook Express) has its usual POP3 and SMTP settings. Nothing is changed here (correct?) only the LAN settings point at the server machine. On the server I have no boxes ticket under POP3 (even with a box ticket it won't work) and no POP3 mailboxes to check regularly defined. No SMTP servers set, other than "ISP's SMTP server:" box ticked and server specified. Also removing this has no result.
I see from my firewall that my network PC tries to connect, but never makes it to the Internet.
Where is it stopped, and why - what do I do wrong?

Thanks a lot,
Bart
  Posted by Bart Vuyk  on Monday, December 08, 2003 at 10:23:46 AM (EST)
An addition: I read the "mapped links" article and tried that, though it is not quite clear to me what to do with the ports. Doesn't work, but I could be doing something wrong here. It there not a simple way to check / send email without LS2003 interfering?
My "mapped links": connection from IP address / mask = 192.168.x.0 (the full network) 255.255.255.0 (full network). To this servers IP address /port 0.0.0.:5900 - why 5900? Because it is filled in as standard. Mapped to host / port: mail.provider.com:5900 (my provider's pop3 server) - why 5900? No clue - maybe this is the problem. Was reading the manual, but can't get this to a good end.
HELP!
thanks,
Bart
  Posted by Russell Waddington  on Monday, December 08, 2003 at 10:58:02 AM (EST)
On the mapped links you should be specifing the ports you need to connect to. Like smtp=25, and PoP3=110.

So, you will need two mapped linked lines. One for mail.provider.com:25, and the other for mail.provider.com:110.
  Posted by Bart Vuyk  on Monday, December 08, 2003 at 11:34:36 AM (EST)
Thanks Russell, it at least gives me the feeling that I know why I set the second port to what address.
No result though. Made 3 mappings: 2x POP3 on port 5900 and 5902 (second port 110) and 1 5901 with the smtp address and port 25.

Switched off both firewalls, no result.
Ticked the boxes on the SMTP and POP3 pages (just to try), no result.
What else (if) should I do?

I used (bought) All-aboard! Internet share before. No need for changes to LAN settings and email. Only disadvantage is that it crashes once and awhile and All Aboard! seems to have vanished. Though LS2003 was a good replacement,but... Having said that, once it is set up well, it probably works - again: HELp!
Thanks,
Bart
  Posted by Bart Vuyk  on Monday, December 08, 2003 at 12:20:58 PM (EST)
Could it be that this port 5900 or 8000 or whatever random number that can be filled in (the "To this computer" port), is not that random?
I have:
Connect from IP address/mask: 192.168.1.0 /255.255.255.0
To this server's IP address:port 0.0.0.0:5901
Mapped to host:port mail.provider(mine).com:110
The POP3 tab is 'empty', so is SMTP. I have not defined users, nor is LS2003 running on my 'mail-checking machine'. What do I do wrong?
thanks a lot,
Bart
  Posted by Russell Waddington  on Monday, December 08, 2003 at 5:33:16 PM (EST)
The only mapped link i Have is newsgroup which is on port 119.

In this case both 'This machines' and 'Destenation' port numbers are the same.

So I would assume when you define your mapped links, the smtp one would be 25 in both port entries, and PoP3 one will be 110 in both port entries.
  Posted by Bart Vuyk  on Tuesday, December 09, 2003 at 5:24:30 AM (EST)
Hi Russell,
Thanks, but the 'first port' can only be used once - I guess it is some kind of internal port - no clue.

At this stage I have no hope getting it to run. Also, it is quite some hassle to change all kind of settings the moment a new computer is connected to the network. Guess I should be looking at some other software that can do the trick.

Bart
  Posted by Andy Sharrem  on Friday, December 12, 2003 at 2:48:01 PM (EST)
Your original post stated "My mail program (Outlook Express) has its usual POP3 and SMTP settings. Nothing is changed here (correct?)".
That is not correct.
For the mapped links to take effect, you must set the SMTP & POP3 sever address to LS2003 IP (192.168.1.1 by the looks of the thread) ports 59xx or whatever ports you have mapped.
When LS2003 receives data on those ports they will forward you correctly.
At the moment your internal PC's are trying to connect to the ISP mail server directly. This will only work in a NAT enviornment. Since you are in a PROXY, all network traffic must go to the proxy to get anywhere.
As you are not using the email servers of LS2003, I would suggest you map 0.0.0.0:25/110 to smtp.isp.com:25/110. That way the only chage to any emails client setup is to set smtp/pop3 server to IP of proxy.
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.