Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
Two problems...
  Posted by  Peter Argyropoulos  on Tuesday, November 18, 2003 at 8:16:59 PM (EST)
Hi all,

I installed Lansuite yesterday, and it worked great both with my Mac, and with a second pc with XP (I have w2k on my box). Problem is that today When I went "online" with the XP pc, he can browse me, but I can't browse him unless I stop Lansuite. (Stopping the firewall isn't enough) Lansuite also REALLY slows down finding anything in My Network Places, whether it's on my computer or not. Second problem is that since yesterday, my dialup name and password keep getting changed. Any ideas?
  Posted by Russell Waddington  on Wednesday, November 19, 2003 at 11:23:16 AM (EST)
My thoughts lean towards the XP machine being infected with a virus/trojan/spyware. LanSuite does not have the means to change dialup names/passwords; only the users you define in it.

If your antivirus is up-todate and not detecting anything; may try ad-aware, and spybot seek and destory.
  Posted by Peter Argyropoulos  on Wednesday, November 19, 2003 at 1:53:23 PM (EST)
Thanks. I'm already working on formatting the XP box.

Peter
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.