Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 User Forumforum home | rss | search | terms of use
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
SMTP
  Posted by  Jose Perez  on Monday, November 17, 2003 at 9:21:25 AM (EST)
Hello,

When I add the smtp service, sending e-mails takes for ever, any ideas ?

jose
  Posted by Robert Smith  on Monday, November 17, 2003 at 10:30:51 AM (EST)
Slow or saturated connection? Other end having problems? Does it happen with every mail you send? What kind of connection do you have?
  Posted by Jose Perez  on Monday, November 17, 2003 at 2:38:16 PM (EST)
Hello Robert,

I have a broadband connection and had setup the smtp to use an external isp as well tried with no external isp. The client outlook looks to take its time to connect and then the email is going nowhere. All the criteria is ok as I tested it with another smtp product. I am running windows 3000 server. all the other futurs works fine execpt the ssl and the fax server.
thanks

jose
  Posted by Jose Perez  on Monday, November 17, 2003 at 3:01:56 PM (EST)
I forgot, reading, the logs, the smtp returns an error cannot intialize avg kernel (80040154)
hope that helps

jose
  Posted by Russell Waddington  on Monday, November 17, 2003 at 4:20:06 PM (EST)
Have you set up DNS1 and DNS2 in LS2003?
  Posted by Jose Perez  on Monday, November 17, 2003 at 4:44:49 PM (EST)
Hi Russell

yes I have. The funny thing is taht if you use the web mail interface without the SMTP service running, , the mail is sent properly and arrives to the destination.

ps

I don't know why I have written windows 3000 , every one has probably rectified it's windows 2003 of course.
  Posted by Russell Waddington  on Monday, November 17, 2003 at 5:07:45 PM (EST)
when you read the logs there was nothing about a failed smtp connection, saying it can not connect to port 25.

Since you are running Windows 2003 server, it would of likely installed IIS. Since IIS runs a SMPT service, unless you disable this service LanSuite will not connect to port 25. (Just a possiblity why webmail works when you disable LS2003 smtp, since now it would go through IIS's smtp server.)
BackBack to 602Pro LAN SUITE 2003 Forum
Add New TopicAdd New Topic
Post ReplyPost Reply
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.