Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
User Forum Search Resultsforum home | rss | search | terms of use
Topics

View
Unable to print using the Print2PDF icon- Firefox  (Print2PDF 7.0)
Posted by Maureen Knight on Mon Jan 5 2009 at 10:47:42 AM

I have the same problem with Firefox also as stipulated just for Internet Explorer. It has been working perfectly well in IE previously & I was hoping using Firefox might enable me to use Print2PDF ag...

View
FireFox on New Groupware  (Groupware Server 6.0)
Posted by David Tapley on Wed Dec 3 2008 at 5:02:21 AM

Hi, I've just upgraded to the new Groupware version. We use Firefox in the office here but we're seeing some off error messages:

"There is a newer version of the page on the server, but unfortunate...

View
Google Chrome faster with Groupware  (Groupware Server 6.0)
Posted by Robert Smith on Sun Feb 15 2009 at 1:08:27 PM

I have not looked at Google Chrome yet, but as far as I know the only officially supported browsers are IE and Firefox.

View
How do you set default font and font size  (Groupware Server 6.0)
Posted by Peter Crown on Wed Oct 1 2008 at 9:34:42 AM

In your browser. Default font and font size is not set in web client, so it depends on browser setting. It means HTML code produced by default does not contain any info about font face/size.

e.g.:...

View
Cannot access webmail login page  (602LAN SUITE 2004)
Posted by MichaelJ.H. Davies on Mon Sep 24 2007 at 7:37:03 AM

I have been using 602LS2004 for quite some time now and have not encountered this problem previously. I have LS (ver. 2004.0.07.0305) installed on my workstation and use it as a mail server only - mos...

View
WWW Server MIME question  (602LAN SUITE 2004)
Posted by John Anderson on Mon Jun 18 2007 at 3:29:06 AM

Matthew,

I am also haveing the same issue. css is received and interpreted fine by IE but not by Firefox.

did you have any luck finding a solution?

Regards,

John.

View
WebMail external access - not refreshing browser  (602LAN SUITE 2004)
Posted by John Anderson on Fri Aug 17 2007 at 8:28:27 PM

Hello,

I can access my lansuite mail via the WebMail window on my LAN however I have problems viewing the mail across the internet.

the Lansuite (2004) Log shows no errors and reports the same a...

View
Downloading Edock client with Vista  (eDock Server 2.1)
Posted by David Mahood on Tue May 22 2007 at 4:55:50 PM

You may find that the web client won't load with IE 7 in Vista, but it works fine with Firefox

View
REBOl on LS2004  (602LAN SUITE 2004)
Posted by Roger Barth on Sun Apr 15 2007 at 1:45:20 PM

Does anyone have Rebol cgi scripting working on Lansuite 2004?

According to the log file, the .cgi is seen as valid. The application exists and the correct command string is formed and appears to ...

View
WWW Server MIME question  (602LAN SUITE 2004)
Posted by Matthew Klein on Mon Jun 18 2007 at 10:13:44 AM

Hi all -

I am having a problem with our new website in FireFox. Our new site uses CSS. When viewed using IE all is well. When viewed using FireFox, the CSS are not being applied.

We did th...
« Search Again « Previous    Next »
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.