Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
User Forum Search Resultsforum home | rss | search | terms of use
Topics

View
SSL-Problems with LanSuite2003 Any Help ?  (602Pro LAN SUITE 2003)
Posted by Russell Waddington on Mon Feb 9 2004 at 3:33:06 PM

Likely has to be how you external firewall is configured. I am running LS2003 behind two firewalls, Sygate and a router hardware firewall, and SSL works fine.

View
Client Authentication  (602Pro LAN SUITE 2002)
Posted by Michael Daigle on Mon Jan 19 2004 at 9:47:14 AM

I started this thread for help with client-side authentication, but it appears you're just trying to get SSL working without client auth. Before I started using a CA Cert server certificate, I was usi...

View
How can I Implement SSL in my Outlook Express?  (602Pro LAN SUITE 2003)
Posted by Alex Chan on Tue Jan 20 2004 at 12:22:10 PM

Hi Guys,

I need to implement SSL feature in my LS2003. My users are just the one created in LS2003. The emails are just for internal usage testing and no internet connection required.

My clien...

View
How can I Implement SSL in my Outlook Express?  (602Pro LAN SUITE 2003)
Posted by Russell Waddington on Tue Jan 20 2004 at 6:23:57 PM

To get SSL connection between OE and LS server:

Start OE > Select Tools > Accounts
Select Mail tab > Select the account > Push Properities button > Select Advanced tab
Put check mark in the 'This...

View
Client Authentication  (602Pro LAN SUITE 2002)
Posted by Alex Chan on Mon Jan 19 2004 at 9:46:13 PM

Hi,

I am currently using the LS2003 and I would like to try out the Self-signed Certificate SSL.

I will be using the Outlook Express to retrieve my account. Please note that all my email accoun...

View
How to enter secured sites via Proxy  (602Pro LAN SUITE 2003)
Posted by Robert Smith on Mon Dec 22 2003 at 12:11:58 PM

Strange.. I can access SSL sites all day when using the standard settings like I described. Maybe the site uses a non-standard port (ie, not port 443) or some kind of Java applet that is not on port 4...

View
SMTP Error  (602Pro LAN SUITE 2003)
Posted by Carl Cooke on Tue Feb 15 2005 at 1:35:31 PM

Hi

I am trying to set up Lan suite 2003 - at the mo can get other machines to view internet and to receive emails. However, I get the following error when trying to send.

The message could not ...

View
SSL Does not WORK!  (602Pro LAN SUITE 2003)
Posted by Thomas Saukam on Mon Dec 1 2003 at 11:26:22 AM

OK. I finally fix my issue last week.

There were multiple variables invovled.

Note: During this process, certificates were successfully installed.

The thing I foud out about LS is that it can...

View
SSL Does not WORK!  (602Pro LAN SUITE 2003)
Posted by Russell Waddington on Mon Dec 1 2003 at 12:38:15 PM

Have you got your emai client setup to use SSL for your PoP3 and SMTP connections?

In the MS outlook, tools > email options > change > more settings, in the advanced tab, their is a check box for t...

View
SSL Does not WORK!  (602Pro LAN SUITE 2003)
Posted by Russell Waddington on Mon Dec 1 2003 at 3:13:00 PM

If you are sending SMTP mail, it will normally be sent on port 25. As far as I can tell most mail servers do not use SSL to send or recieve mail. So you have to have the port 25, non-secure, open; ot...
« Search Again « Previous    Next »
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.