Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
User Forum Search Resultsforum home | rss | search | terms of use
Topics

View
eDock and SSL  (eDock Server 2.1)
Posted by Vaughn ReidIII on Fri Apr 30 2004 at 8:50:27 AM

I just figured out how to get ssl to work with eDock Server and LanSuite. Please follow these steps.

First, configure the web server to use ssl and port 443. Second configure the eDock database t...

View
Publish eDock to the NET  (eDock Server 2.1)
Posted by Robert Smith on Tue Mar 30 2004 at 11:24:42 AM

Encryption strenght is based on the encryption method you use...

http://support.software602.com/kb/view.aspx?articleID=362

The encryption method in the web client is based on SSL, so it's whatev...

View
forwarding of spam!!??  (602LAN SUITE 2004)
Posted by John Heer on Tue Mar 16 2004 at 1:01:32 PM

1st problem was with dns enabled even when there is no traffic from any internal pc to internet nor from LS2004 server pc to internet...the DNS was eating up all my bandwidth (isdn). so i disabled dns...

View
Problem enabling SSL  (602LAN SUITE 2004)
Posted by Chuck Partridge on Fri Mar 12 2004 at 10:53:01 AM

What exactly are your settings? I have tried none checked, don't use certificates checked, verify clients checked, and all combinations...

Do I need to restart LS 2004 everytime a change the SSL s...

View
Problem enabling SSL  (602LAN SUITE 2004)
Posted by Chuck Partridge on Fri Mar 12 2004 at 3:53:40 PM

After I restarted my service with all the "certificate" boxes clear, my Secure Web Server started to work. My POP3 and SMTP work also. I have found that not all email systems like self-certified cer...

View
Problem enabling SSL  (602LAN SUITE 2004)
Posted by Chuck Partridge on Fri Mar 12 2004 at 6:19:56 PM

I have never gotten the SSL to work correctly. I generated a self-signed certificate, and enabled the WWW SSL port (443).

When I type my url for test (https://127.0.0.1) I get "Client Authenticati...

View
Problem enabling SSL  (602LAN SUITE 2004)
Posted by Russell Waddington on Fri Mar 12 2004 at 8:55:11 PM

In the administrator console, under the SSL tab, Advanced section: Do you have any of the 'Certificate' chooses selected in the first section. I do not. If you do you might try unselecting them.

View
Lansuite 2003 & Outlook Express  (602Pro LAN SUITE 2003)
Posted by Alan Lawrence on Sat Feb 28 2004 at 7:54:13 AM

Lan suite has been working fine until yesterday now I get

"The server responded with an error. Account: '192.168.0.2', Server: '192.168.0.2', Protocol: POP3, Server Response: '-ERR Connections are ...

View
ssl web server  (602Pro LAN SUITE 2002)
Posted by Jose Fdez on Fri Feb 20 2004 at 8:20:09 PM

How I can use Lan suite as a SSL footbridge for convert in secure server web an aplication web server.

Thanks

View
SSL-Problems with LanSuite2003 Any Help ?  (602Pro LAN SUITE 2003)
Posted by Peter Matschke on Mon Feb 9 2004 at 10:42:00 AM

LanSuite 2003 :
No LanSuiteFirewall activated
W2K Server, LanSuite as Service
Connection behind a external Company Firewall.
LanSuiteproxy on Port 80
It is not possible to connect to a SSL-Site. ...
« Search Again « Previous    Next »
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.