Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
User Forum Search Resultsforum home | rss | search | terms of use
Topics

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Murray Gorson on Wed Nov 26 2008 at 10:50:01 AM

It seems that when we reply to some e-mails using Outlook, the character set may change. For example

This appeared in the remote e-mail and in our sent items, eventhough it looked fine when the e-...

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Robert Smith on Wed Nov 26 2008 at 3:17:30 PM

Outlook problem:

http://groups.google.com/group/microsoft.public.outlook.general/msg/4d189b7a1f4b3d81?pli=1
http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2484213&SiteID=17
http://www.m...

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Murray Gorson on Wed Nov 26 2008 at 4:15:20 PM

Thanks,

The link you sent indicates it is caused by AVG. We are not running AVG. We are running Symantec Antivirus Corp Ed, but I can not take it out. I have only seen it on computers running th...

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Robert Smith on Wed Nov 26 2008 at 4:56:33 PM

Actually I sent **3** links and also told you to find more by searching for the subject of your e-mail

LINK 1: http://groups.google.com/group/microsoft.public.outlook.general/msg/4d189b7a1f4b3d81?p...

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Murray Gorson on Wed Nov 26 2008 at 5:10:16 PM

Thanks, I will review them.

In the mean time, I created another mail profile on the same computer with the same login and the same e-mail account, but using IMAP instead of the 602 Outlook Connecto...

View
Strange Characters when replying in Outlook  (Groupware Server 6.0)
Posted by Murray Gorson on Wed Nov 26 2008 at 5:31:38 PM

When you install the Outlook Connector it appears that the encoding defaults to Western European. I changed it to Unicode 8 and it seems to have resolved the problem for 1 emial problem. I am having...

View
LS2004 to Outlook  (602LAN SUITE 2004)
Posted by Barry Kucher on Fri Oct 31 2008 at 11:35:03 AM

Hello,

We are currently using LS2004 and have a user who is complaining that his mail goes very slow. We finally convinced the user to move to Outlook, but have some questions about the move.

T...

View
Folder trees Disapear after adding shared folders  (Groupware Server 6.0)
Posted by Andrew Fung on Sun Feb 15 2009 at 2:40:45 AM

Dear Robert,

Thanks for the help. Atthe moment I can not reopen all the RSS feeds. So have to back up all the setting then re-install the whole groupware again.

I think there may be 2 possibil...

View
IMAP Issues  (Groupware Server 6.0)
Posted by David Carter on Tue Oct 14 2008 at 8:34:50 AM

I am using IMAP with outlook connector, and also IMAP on mobile devices, I keep getting emails on the mobile devices that will just be the header and no body at all, not all emails come over this way....

View
Outlook not pulling all email from Groupware  (Groupware Server 6.0)
Posted by Brian Girling on Wed Oct 8 2008 at 4:31:24 PM

We are running Groupware 6 from a Windows 2003 server in our building and are pulling emails into groupware mail boxes via POP3. These mailboxes are set to retain messages for 2 days.

In turn, Outl...
« Search Again « Previous    Next »
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.