Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
User Forum Search Resultsforum home | rss | search | terms of use
Topics

View
Problems getting groupware to work !  (Groupware Server 6.0)
Posted by Stephan Stone on Tue Aug 19 2008 at 8:37:43 AM

Just installed groupware, but have the problem that when the services (SQL, LNS & IIS) is started, the computer's internet access is stopped as well as the visibility of other computers on my network....

View
Web client actions donīt work  (Groupware Server 6.0)
Posted by Rik Vanderschalie on Fri Mar 28 2008 at 4:02:22 AM

Several action to be performed in the web client on selected mails do not seem to work: Process as Junk does not move mails to the designated folder. Moving or deleting mails doesn't, at all.
Changin...

View
Unable to send mail  (Groupware Server 6.0)
Posted by Marek Martyna on Mon Feb 25 2008 at 4:00:55 AM

I my case I perform following steps:

STOP => Control Panel | Administrative tools | Services | IIS Admin Service

In 602LAN SUITE 5 Groupware Console
Stop Groupware
Start Groupware

View
SLowness and DKIM  (Groupware Server 6.0)
Posted by Doug Lynch on Tue May 13 2008 at 5:14:49 PM

I doubt it's resources. Its a 2GB dual opteron server with nothing but groupware running on it.
Taking a snapshot of CPU time over a period of time,
the web service takes the most time (2:31:45)
...

View
Best OS  (Groupware Server 6.0)
Posted by Doug Lynch on Fri Dec 28 2007 at 1:01:52 AM

well, just a followup. Is anyone else experiencing a long delay when marking mail as junk?? I mark like 30 messages as junk and it takes about 5 minutes to clear them and move on. I'm using the web in...

View
WHAT is Groupware 5?  (Groupware Server 6.0)
Posted by Paul Szilard on Wed Nov 28 2007 at 6:51:05 AM

Ok, I didn't have IIS installed, which prevented all the meaningful options from appearing.

I've now installed IIS and things are beginning to make sense. I've also downloaded all of the pdf docs.....

View
Install with MS .net framework 3?  (Groupware Server 6.0)
Posted by Trevor Bowden on Sun Nov 4 2007 at 5:41:20 PM

Problem Solved
I removed the Microsoft IIS Component and now the Old version Works OK
Possibly there is a bug that the un-install option doesn’t reset any ports left open
by IIS?

View
Install with MS .net framework 3?  (Groupware Server 6.0)
Posted by Peter Crown on Sun Nov 4 2007 at 8:27:38 PM

ok. My suggestion would be to turn off 602LAN SUITE 2004( you do not have to uninstall it as long as it does not run as servi9ce or as an application) and install 602LAN SUITE 5.0. You can even use II...

View
New Lansuite  (602LAN SUITE 2004)
Posted by . . on Sun Oct 7 2007 at 5:02:43 AM

Hi I have installed the new lan beta , got it up and runnig on my iis server , what is the first user name and password to use to loging and setup

Please help

View
vista  (602LAN SUITE 2004)
Posted by Mark Elliott on Fri Mar 30 2007 at 2:16:48 AM

This fixed the problem!
Thanks to 602 dupport!
Mark

This error seems to be coming from IIS (Internet Information Services), It is likely that the HTTP proxy request is being intercepted by IIS. Y...
« Search Again « Previous    Next »
.
. . .
.
  © 2009 Software602, Inc. All rights reserved.