Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open Does anybody have a good list of porn sites that I can use for filtering traffic.  Trying to stop school kids from accessing unwanted content URL Filtering List
by David Mckenna
1 Mon Sep 20 2004
3:40:48 PM (EST)
Topic is Open Hi All

Please help.  I have a Win98 machine with LanSuite2004 installed.

I have just used ZoneEdit to point my domain to my static IP DSL.

I have port forwarded 25,80 and 110 to my Win98 with LANSuite on.

I set the MX record so that the mailserver (same name as my domain) pointed to my domain.

My PWS ASP web serving works fine, but how on earth do I get LANSuite to retrieve the email that is being pointed to my machine?  Where do the emails float around whilst they try to get retrieved?

Thanks

Laphan Getting LANSuite to work with my own hosted domain
by Laphan Laphan
0 Wed Sep 15 2004
6:20:20 PM (EST)
Topic is Open Hello Everybody,

I've playing with 602LAN Suite for a few days now, and I'm starting to doubt my intelligence. I've done many different things, but nothing works. I need help since I believe this is a very simple problem.

Firstly, I'll list all the things I've done, hopefully someone catches the error right away.

602 is installed on my computer. I have a cable connection. My domain is hosted by Zoneedit.com since my IP changes. I have a piece of software that updates everything on startup. My domain name is something.ca, and my MX record points to my server's IP address. My internet provider is Rogers.

I set up 2 pop3 mailboxes using 602 and used Outlook Express to send mail. The first mail was sent to my hotmail address and worked like a charm. Just when I got happy for finishing the setup so fast and easy, I clicked on reply and watched my 602 SMTP log go crazy, sending the message from hotmail back to itself creating an endless loop. After some time, it said that my pop3 mailbox has one message in. I got happy again, but it vain, it was a msg that could not be delivered. That message was sent to myself. So the problem is receiving. Nothing else uses the ports, 25 nor 110. 602 has it for itself.

Here is the log after sending a msg to myself (from hotmail)...

6:09:30 PM SMTP: [2] 'bay8-f84.bay8.hotmail.com' [64.4.27.84] connected.
6:09:30 PM SMTP: [2] SMTP connection to 'bay8-f84.bay8.hotmail.com' established.
6:09:32 PM SMTP: [2] Routing message through 'C:\Program Files\Software602\602LAN SUITE\io\internet\312468bf.dat'.
6:09:32 PM SMTP: [2] Message routed (889 B).
6:09:32 PM SMTP: [2] SMTP connection to 'bay8-f84.bay8.hotmail.com' properly terminated.
6:09:39 PM SMTP: Processing 312468bf message...
6:09:39 PM SMTP: Requesting MX records for domain 'slk.ca'...
6:09:39 PM SMTP: MX records for domain 'slk.ca' found.
6:09:39 PM SMTP: [2] Connecting to 'slk.ca' (24.103.211.124:25) ...
6:09:39 PM SMTP: [2] Connection to 'slk.ca' (24.103.211.124:25) established.
6:09:39 PM SMTP: [2] Waiting for identification...
6:09:39 PM SMTP: [3] 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' [24.103.211.124] connected.
6:09:39 PM SMTP: [3] SMTP connection to 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' established.
6:09:39 PM SMTP: [2] SMTP connection to 'slk.ca' established.
6:09:40 PM SMTP: [3] Routing message through 'C:\Program Files\Software602\602LAN SUITE\io\internet\312468c1.dat'.
6:09:40 PM SMTP: [2] Sending message (1044 B)...
6:09:40 PM SMTP: [3] Message routed (1044 B).
6:09:40 PM SMTP: [2] Message 312468bf accepted by slk.ca.
6:09:40 PM SMTP: [2] SMTP connection to 'slk.ca' terminated.
6:09:40 PM SMTP: [3] SMTP connection to 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' properly terminated.
6:09:40 PM SMTP: 312468bf message sent.

***********
this is the server saying that the msg was received... it then takes the message, looks up the MX record, which points back to the same computer, and the whole thing goes round and round...
the following log is for when the message comes back. I skipped a few log entries which did the same thing, since this one gives an error at the end and I think it's useful
***********

6:13:39 PM SMTP: Processing 312468c7 message...
6:13:39 PM SMTP: Requesting MX records for domain 'slk.ca'...
6:13:39 PM SMTP: MX records for domain 'slk.ca' found.
6:13:39 PM SMTP: [2] Connecting to 'slk.ca' (24.103.211.124:25) ...
6:13:39 PM SMTP: [2] Connection to 'slk.ca' (24.103.211.124:25) established.
6:13:39 PM SMTP: [2] Waiting for identification...
6:13:39 PM SMTP: [3] 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' [24.103.211.124] connected.
6:13:39 PM SMTP: [3] SMTP connection to 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' established.
6:13:40 PM SMTP: [2] SMTP connection to 'slk.ca' established.
6:13:40 PM SMTP: [3] Routing message through 'C:\Program Files\Software602\602LAN SUITE\io\internet\312468c9.dat'.
6:13:40 PM SMTP: [2] Sending message (1764 B)...
6:13:40 PM SMTP: [3] Message 312468c9.d put off because of a routing error - message is just going around and around!
6:13:40 PM SMTP: [2] 555 Message routing error - just going around and around
6:13:40 PM SMTP: [2] SMTP connection to 'slk.ca' terminated.
6:13:40 PM SMTP: [3] SMTP connection to 'slk-fbt6012r6s0.lndn.phub.net.cable.rogers.com' properly terminated.
6:13:40 PM SMTP: 312468c7 message cannot be delivered to 1 addressees.

********************

My problem is that when the message is received, it's being routed to the same server again. Endless loop.

I tried many different things to fix it but in vain.

Please help!!!

Thank you.

Slavisa.



help please
by Slavisa Karac
1 Tue Sep 14 2004
6:16:49 PM (EST)
Topic is Open Situation :
Sending, receiving and replying mail is no problem. Everything works fine.

However, when the sender of a messages has requested a read confirmation, the message doens't send because lan suite reports the following : We do not relay

When I open up the message, and I click 'send', the email can be sent. 

Is there somebody who has an idea why the message did not send directly. read confirmations not send
by Wim Terburg
0 Tue Aug 31 2004
4:39:45 PM (EST)
Topic is Open I use Lansuite 2003 with fixed IP and parmanent connection. After enabling firewall and proxy everything worked fin for about 10 minutes. After that everything stops. SMTP, POP3, HTTP... but Lansuites service is still runing?! What is happening? Proxy closes connection after 10 minutes
by Stanko Cerin
3 Wed Sep 1 2004
12:06:59 PM (EST)
Topic is Open My client has a 10-user version on LS2003 AV. LS is collecting mail from ISP, but the users are not receiving it. When attempting to collect, it authenticates, but receives no mail. Access is available through webmail, proving that there is mail in the mailboxes. I re-installed LS and restarted the Server (2000), still no luck. If there is a previous case like this, please point me to the case.
Thanks Collecting Mail
by Peter Gouws
2 Tue Sep 14 2004
9:06:15 AM (EST)
Topic is Open Lan Suite runs on my PC. when my wife clicks on receive mail from outlook express on her pc the receive seems to hang after indicating it is connected. I have done a packet trace on this event. A 3 second hang ocurrs after the initial tcpip handshake between her pc and mine  but before my pc sends the first pop3 cleared to send. We are connected via 100 mbps ethernet.   

This is a recent development. 

Any one have any ideas on what is causing this? Hangs after initial tcpip handshake
by Steve Whitney
4 Mon Aug 23 2004
4:05:28 AM (EST)
Topic is Open if i try to access the webmail, I get this message at the top of the login page. Web Mail WWW LoginServer is not running on the server! Ive tried restarting the 602 service, but the only way to clear it seems to be rebooting the server. Not Good. Anyone else experienced this?
login server not running
by Phil Mills
1 Mon Aug 16 2004
3:50:08 AM (EST)
Topic is Open Hello!
I have 602Pro LanSuite installed on a win2k machine (sp4). Recently I began to notice that emails from a certain account which was already deleted were being downloaded and forwarded to my computer. I checked my Outlook 2000 and verified that the said account was deleted. Also I verified that the said account was also deleted on the 602Pro Lansuite Advance Setting>POP tab. I saved the settings but still it still downloads the emails from the deleted account. 

Several days ago, the computer on which the 602Pro Lansuite was installed started to crash whenever I check my email from another computer - WinXP Home running Outlook 2000.

I re-installed Win2k & Lan Suite but it still crashes now & then. Anyone had the same problem?

Thanks in Advance. 602Pro Lan Suite Crashes
by E.b. Tato
1 Tue Aug 24 2004
4:01:17 AM (EST)
Topic is Open We are using separate email accounts (let's call them @isp.com), including some for some company branches. We want to point our @company.com domain email record to a specific isp mail server, and collect them all from there and distribute them internally and forward them to our branches. Our branches will still keep their original @isp.com email accounts. 
Accounts have been set up for the branches in LS2004. I have applied mail rules to forward their mail to @isp.com. 
Their alias is @company.com.
Problem is :
When I send an email internally to them, it does not forward. The queue shows them there, but it indicates 0-attempts. I have set up the email forwarding as per instructions on this site.
any possible solutions?
Thanks. Mail forwarding does not work
by Rolf Lung
3 Tue Aug 3 2004
9:36:49 AM (EST)
5 of 87      1  2  3  4  5  6  7  8  9  10  11  ... « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.