Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open Hi,

--- Saturday 2:07:21 AM 1/17/2004 602Pro LAN SUITE 2003 START ---
2:07:21 AM SMTP: Internet addresses read - total of 5 addresses (aliases) for 5 users.
2:07:21 AM SMTP: Initializing Windows Sockets...
2:07:21 AM SMTP: Error: Cannot initialize AVG kernel (80040154).
2:07:21 AM SMTP: Initializing SMTP service...
2:07:21 AM SMTP: Waiting for incoming connection...
2:07:21 AM SMTP: SMTP server started.
2:07:21 AM POP3: Initializing POP3 service...
2:07:21 AM POP3: Waiting for incoming connection...
2:07:21 AM POP3: POP3 server started.
2:07:21 AM PROXY: 1160 WWW/FTP/security proxy and WWW uses 0.0.0.0:8080
2:07:21 AM HTTP: WWW/Proxy software started as configured.
2:07:25 AM SMTP: Processing message '2f9eaca6.x'/'2f9eaca6.d'
2:07:25 AM SMTP: Message delivered to 1 local users.
2:07:25 AM SMTP: Total processed 1 RFC-822 messages
2:07:31 AM SMTP: [2] 'dotnetserver' [127.0.0.1] connected.
2:07:31 AM SMTP: [2] SMTP connection to 'dotnetserver' established.
2:07:49 AM SMTP: [2] Receiving message to 'C:\LANSUITE\io\internet\2f9eaca8.d'.
2:07:49 AM SMTP: [2] Message received (1134 B).
2:07:49 AM SMTP: [2] SMTP connection to 'dotnetserver' properly terminated.
2:08:22 AM SMTP: Processing message '2f9eaca8.x'/'2f9eaca8.d'
2:08:22 AM SMTP: Message delivered to 1 local users.
2:08:22 AM SMTP: Total processed 1 RFC-822 messages

Above is the SMTP log.  As you can see, that I am trying to send out a mail to my own SMTP server.  However, the response from LS2003 is rather slow.  

I have already stated in my Outlook express account's setting to use only LAN connection.  

The speed improved greatly when I disconnect my internet connection.  But when I get connected again, the response slow down again.

May I know what other setting in LS2003 must I set to ensure that it will not route out to the internet to search for my localhost name?

Thank you.

Regards,
Alex Chan How come using Stand Alone SMTP server is so slow?
by Alex Chan
1 Sat Feb 7 2004
1:17:10 PM (EST)
Topic is Open I have 2 servers; 1 apache and the other one is 602Pro LAN Suite 2003

I am just wondering if i can make the apache connect to the LAN SUITE's Webmail and Administration; Can someone teach me; thankx 2 Servers
by Andy Shen
1 Thu Jan 15 2004
9:59:03 PM (EST)
Topic is Open Hi
I wonder if there is way to make the webmail to be little more fancy. It's good that recieved mail are presented as HTML, but I would really like if I could write a mail in HTNL too. I dont ask for fancy pages as Yahoo or Hotmail, but be able to use BOLD or ITALIC, diffrent sizes of characters and maybe even diffrent colors.
Does anyone know hot ot do that? Is that feature planned in fututre release?
I'd appreciate any answer in this topic 
/Olle Fancy webmail
by Olle Bengtsson
5 Sat Jan 24 2004
3:19:11 PM (EST)
Topic is Open Hi,

Trying to setup a simple (outgoing) smtp server. I don't need to use LS to receive mail, I'll continue to do this thru my email client, I'd simply like to send using localhost. 

Here's what I've done thus far: 

1.) Relaying is not a prob...I've setup aliases.
2.) DNS entries are setup

Should be fairly simple...I don't receive any errors when trying to send...the mail just never arrives.

Here are some entries to the logfile:

2:24:52 PM SMTP: [1] 'localhost' [127.0.0.1] connected.
2:24:52 PM SMTP: [1] SMTP connection to 'localhost' established.
2:24:53 PM SMTP: [1] Receiving message to 'C:\LANSUITE\io\internet\302ea628.d'.
2:24:53 PM SMTP: [1] Message received (778 B).
2:24:53 PM SMTP: [1] SMTP connection to 'localhost' properly terminated.
2:25:34 PM SMTP: Processing message '302ea628.x'/'302ea628.d'
2:25:34 PM SMTP: Message delivered to 1 local users.
2:25:34 PM SMTP: Total processed 1 RFC-822 messages
2:29:23 PM SMTP: [1] 'DESKTOP' [192.168.2.40] connected.
2:29:23 PM SMTP: [1] SMTP connection to 'DESKTOP' established.
2:29:23 PM SMTP: [1] Receiving message to 'C:\LANSUITE\io\internet\302ea62a.d'.
2:29:23 PM SMTP: [1] Message received (791 B).
2:29:23 PM SMTP: [1] SMTP connection to 'DESKTOP' properly terminated.
2:29:34 PM SMTP: Processing message '302ea62a.x'/'302ea62a.d'
2:29:34 PM SMTP: Message delivered to 1 local users.
2:29:34 PM SMTP: Total processed 1 RFC-822 messages
2:30:12 PM SMTP: [1] 'DESKTOP' [192.168.2.40] connected.
2:30:12 PM SMTP: [1] SMTP connection to 'DESKTOP' established.
2:30:13 PM SMTP: [1] Receiving message to 'C:\LANSUITE\io\internet\302ea62c.d'.
2:30:13 PM SMTP: [1] Message received (787 B).
2:30:13 PM SMTP: [1] SMTP connection to 'DESKTOP' properly terminated.
2:30:34 PM SMTP: Processing message '302ea62c.x'/'302ea62c.d'
2:30:34 PM SMTP: Message delivered to 1 local users.
2:30:34 PM SMTP: Total processed 1 RFC-822 messages
2:30:38 PM Configuration saved.
2:30:57 PM SMTP: [1] 'DESKTOP' [192.168.2.40] connected.
2:30:57 PM SMTP: [1] SMTP connection to 'DESKTOP' established.
2:30:58 PM SMTP: [1] Receiving message to 'C:\LANSUITE\io\internet\302ea62e.d'.
2:30:58 PM SMTP: [1] Message received (771 B).
2:30:58 PM SMTP: [1] SMTP connection to 'DESKTOP' properly terminated.
2:31:35 PM SMTP: Processing message '302ea62e.x'/'302ea62e.d'
2:31:35 PM SMTP: Message delivered to 1 local users.
2:31:35 PM SMTP: Total processed 1 RFC-822 messages
2:32:41 PM Configuration saved.

Thanks for any suggestions! Stand Alone SMTP Server
by R.t. Brown
4 Thu Jan 15 2004
2:58:21 PM (EST)
Topic is Open I get this error when anyone of the users try to send mail to any other user of Lan Suite 2003: POP3: [2] Connection error (Winsock: Returned by WSARecv or WSARecvFrom to indicate the remote party has initiated a graceful shutdown sequence.).
 And this only happens when I send through an e-mail client like ms outlook or oulook express. When I send via the web mail client I don't get this error. Oh and on the client side I get an error: '550 ann@ceos.co.za no such user here' and my default domain is ceos.co.za and the username is spelled correctly. Any ideas?

Please help Cant send to LS users
by Pieter Doorewward
7 Wed Jan 21 2004
6:18:56 AM (EST)
Topic is Open Hi

I try to configure 602pro lan suite 2003 as my server...but I have some problems to make the email work.

I have a client machine with 6 emails accounts...
 the first I put  192.168.0.1 as pop3/smtp that works (V), the others accouts allways donīt connect (X).
Iīm using outlook express 6

Any Idea..? How can I configure 602pro to passtrou all emails direct to outlook?

IP server has 192.168.0.1
mask 255.255.255.0

IP Client has 192.168.0.2
mask 255.255.255.0

IP Client has 192.168.0.3
mask 255.255.255.0
Email
by Edu Ds
0 Wed Jan 14 2004
3:00:43 PM (EST)
Topic is Open When I run Lan Suite 2003 as service on my Win2000 Server, I lost the possibility to use the pop server. So, I'm unable tu check the mail using a mail client. But, if the application run interactively on the server, the pop server run well? Is any solution?

Thanks! Pop serveur when running as service
by Jean-francois Bergeron
1 Wed Jan 14 2004
9:41:30 AM (EST)
Topic is Open What do i do when i have multiple domains that want to use the mail application? Multiple Domains
by Andy Shen
1 Wed Jan 14 2004
8:47:32 PM (EST)
Topic is Open Where can i get a webmail application WebMail
by Andy Shen
2 Thu Jan 15 2004
8:46:50 PM (EST)
Topic is Open Hi,
I have registered 602Pro LAN SUITE 2003 and Installed. But when ever I try to save anything , I get a message ERROR 5 WHEN OPENING LOG FILE ! ERROR WRITING  TO THE CONFIGURATION FILE..

Kindly help what to do .. Error Message
by Ramkiran Mangu
1 Tue Jan 13 2004
5:22:58 PM (EST)
23 of 87      ...  18  19  20  21  22  23  24  25  26  27  28  ... « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.