Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2003 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open Does anybody know what the problem is?
I use LAN SUITE 2003 firewall only, every other feature is disabled. If the firewall is enabled, I could access and download files off the internet to my PC from http URLs having the form: http://www.anydomain.com/image.gif or http://ftp.anydomain.com/image.gif, but anytime I get to a site with this kind of URL (as an anonymous user): ftp://ftp.anydomain.com or ftp://ftp.anydomain.com/image.gif, the web browser gives an error message of page cannot be display or access denied. When the firewall is turn off (disabled), I don't encounter such problems, the ftp://ftp site allows anonymous access.

Anybody knows what I can do to resolve this?

Thanks you for your help.

Could not download through ftp://ftp
by Elsie James
2 Fri Feb 20 2004
4:38:15 AM (EST)
Topic is Open Is there a way to add a fax cover sheet to the faxserve?  I know it can be done from word etc, but i have a 3rd part app that when sending faxes from I need at add the a cover sheet. can it be done? Adding Cover Sheets
by Derek Fowler
1 Thu Feb 26 2004
4:08:12 AM (EST)
Topic is Open Anyone know of a good utility to redirect requests sent out on one port to another port on the proxy?  I want to use mapped links to allow UPS Courier software (called UPS Connect) to get thru the proxy.  All I get are connection failures and they don't allow me to change the ports.  Their software uses ports 21 & 1024.

Thanx,
TFehr Port Redirection
by Terry Fehr
3 Fri Mar 5 2004
3:25:03 PM (EST)
Topic is Open I need to know if anyone has gotten the extensions to work under LS and how. I have a web site with a domain running under LS that requires these extensions to operate properly. Thanks for any input.

DAve Microsoft Front Page server extensions with LS
by David White
2 Fri Feb 27 2004
11:32:28 AM (EST)
Topic is Open LDAP is configured as mentioned. Service is defined in Outlook Express. Addresses have been entered thru Admin interface in the Public List. However when trying to check email IDs in OE addressbook -> Find -> LDAP -> Advance -> Email containing @ ->Find, it shows only the users defined in Lansuite and not email IDs from Public List LDAP - Tried as illustrated but does not workin OE
by Manish Ashar
5 Thu Feb 19 2004
10:29:30 AM (EST)
Topic is Open How I can maintain in an account all the email sent by the users of LanSuite.
I can do that using a alias for the incoming e-mail
Thank you Audit of outgoing e-mail
by Julian Druetto
4 Fri Feb 20 2004
8:04:17 AM (EST)
Topic is Open I'm running LS 2003 on a W2K server platform and use a dial up connection to connect to the internet. When LS tries to open the dial up connection it hangs the whole dial-up environment. This measn: The modem does not start and I am also not able to open the dial-up manually. Though LS is still partly working (e.g. the web server is functioning) I cannot exit from LS, I even cannot shut down the system.
Thsi problem does not occur if I manually open the dial-up and then start LS with the dial-up connected. Then LS closes the connection and reopens it. From then on, LS works fine. The problem is trhat I can't open the dial-up before LS when I installed LS as a service.
Does anybody know about thsi problem? Thanks in advance. Connection is hanging
by Ralf Altmeyer
1 Thu Feb 19 2004
7:50:56 AM (EST)
Topic is Open I have installed LS-2003 on Win98 SE with 5 user trial license.

Problem is that in the network of 20 PCs only 6 are configured for Proxy. However even after a few PCs have exited browser and remaining PCs out of 6 PCs try to browse it gives error for User License Exceeded (This is not the actual message as I am writing from another location). Is it possible that even after browser has been closed, the session still continues ?

After re-starting LanSuite it works well with the remaining PCs.
Multiple Connections problem in Proxy
by Manish Ashar
5 Thu Feb 19 2004
6:18:36 AM (EST)
Topic is Open I don't seem to be able to offer HTTP services (on port 80) outside my local area network.

I run WinXP Pro with Internet connection sharing (ICS); I don't use the Internet connection firewall (ICF).  I run Trend PC-Cillin and have disabled that built-in firewall as well.  The situation presents itself whether or not the LAN SUITE firewall is running.  (But, when it is running, port 80 is configured for unrestricted access to/from.)

Remotely, I cannot reach the Web server; locally, I can get to everything--even by way of the WAN IP address.

GRC.com's port analysis reports port 80 as stealth, i.e., no evidence that any service is running on the port.

The situation affects LAN SUITE and Apache equally.  (At any time I run only one of the Web servers--there are no port 80 conflicts.)

Any ideas?  I'd like to stick with Apache.  I've experimented with varous Listen directives to guarantee access to appropriate network adapters, but still no luck.

Thank you very much! Unable to offer port 80 HTTP services
by Jon-david Kresovich
5 Thu Feb 19 2004
12:52:19 PM (EST)
Topic is Open We are evaluating 602Pro Lan Suite 2003 (5 users) in order to get administrate our user's access to internet. We would like to know if there is a statistical report that shows each user access (date, time spend in the access, bytes received/sent, sites visited, etc...). Is there a User Report in 602Pro Lan Suite 2003?
by Carloseduardodefrança Roland
2 Wed Feb 18 2004
12:17:23 PM (EST)
14 of 87      ...  9  10  11  12  13  14  15  16  17  18  19  ... « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.