Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Server 2.1 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open 
I get 'cannot start server, it's name is not registered' when I try to start my edock server.

Here's what I have done.

I reinstalled edock on a new machine (new machine name as well).  I tried backing up the old one and restoring it to the new, but the new server didn't recognize the backup files as being usable.  So.. I moved the fid file over to my database directory, and now I get the above error.  

Any ideas?  I'm getting rather confused.. it *SHOULD* be MUCH easier to move edock from one machine to another than it so far has been. Cannot Start Server
by Chris Bromley
2 Fri Apr 8 2005
6:33:29 PM (EST)
Topic is Open Hi
I'm running Edock server 2.1 with lansuite 2004 under win 2003 server.
Internet connection is shared through an adsl/modem/router and I have redirected ports 80, 5000 TCP, 5001 UDP and 5002 TCP to internal IP adress, that is 192.168.0.1 where edock is installed. But I cannot access to edock through internet, although I can access from other PC of the lan using web server and adressing directly IP server internal adress.
Has anybody some idea?
Thanks and have a nice day
Luc Access Edock through a router
by Luc Simon
1 Fri Mar 25 2005
3:37:34 AM (EST)
Topic is Open Ok, so here's the issue I need to resolve.

I am moving my Intranet server to a new box, and while doing so, I am taking the opportunity to clean it up which means that instead of restoring a complete backup, I am instead reinstalling everything, and organizing better.

Now.  The NEW server is up and running, and eDock is installed onto it just fine.  However, the backups from the old server cannot be seen to restore from.  Is this due to it having a different eDock server name?  

How does one actually move eDock from one machine to another?  I would have figured it would be as simple as doing a backup, reinstalling on the new machine, and doing a restore..  but since I can't see my backup files from the restore dialog, I'm severely confused as to how to do this now.

Chris Moving eDock to new server
by Chris Bromley
2 Fri Mar 25 2005
3:27:17 PM (EST)
Topic is Open Is there a way to keep logs that log user activity, like log-in/log-out, the files they used, etc? Logs
by Mike Avery
0 Thu Feb 17 2005
10:41:06 AM (EST)
Topic is Open I have a folder with about 10 Word documents in it.  The thumbnails show a default Windows icon, not the Word icon and when I click on one of the files, a message stating Record does not exist is displayed.

I have tried the easy stuff, what else can I do to get past this? Record Does Not Exist
by Dave Spalla
1 Tue Jan 18 2005
12:26:04 PM (EST)
Topic is Open I have a eDock server 2.1 installation running on a P4 1.8Ghz with a gig of RAM.  OS is Windows 2000 server, with IIS.

I was able to get the software installed, configured and running without too much of a problem (the license process is a complete hassle) and was initially able to put about 25 files out for sharing.  So far, so good.  So, I asked a coworker to place an entire directory on the server.  This would include subfolders and a few hundred files (excel, word, power point).

About 3/4 of the way through that, the server slowed to a crawl.  Task manager shows that edockd.exe is using 100% of the CPU, and has been doing so for about 30 minutes.  Stopping the edock server (via the task bar) does not stop this service from running.  edockd.exe is using only a few MB of RAM, and the drives are not being read to or from.

I could use some help here, as I need to roll this server out asap.


Thanks,


Dave eDock Server and CPU Utilization
by Dave Spalla
3 Tue Jan 18 2005
4:26:44 PM (EST)
Topic is Open hi,

I have change the IP adress of the PC edock server is installed on, and when I use the edock client (even after uninstall and re-install), it keeps track of the old IP and I get the message no edock store found.
I have turned in SQL console administration / database / client access the old IP adress to the new one on, but no way !
What is strange is when I access to the server through internet, it woks fine!!!!!
Thanks for your help
Luc Changing IP address on Edock 2.0
by Luc Simon
4 Sat Oct 8 2005
5:32:47 AM (EST)
Topic is Open is there a way to move the client & manual install from the login page to a place behind the login. i do not want everyone to install the client other than trusted users
even than i want to make the desission who can install a client
and who can't. unwanted client installation
by Fred Danckaarts
2 Mon Nov 8 2004
5:50:21 AM (EST)
Topic is Open I'm currently using the e-dock on trial to make it will work for my company.  the question that i have is there a way possible to link e-dock to files that i already have instead of uploading them.  or do I have to upload all of them? E-Dock
by Brian Smith
2 Thu Sep 15 2005
12:38:16 PM (EST)
Topic is Open First:  Is there a way to include the author/topic/title/keywords external fields to the fully indexed search?  Currently, I have many PDF files that are image PDF's, and to identify them, I title them, author them, etc..  Unfortunately, the simple search fails to find them if I enter something in one of those fields.  I am forced to use the advanced search instead.  Is there a way to include these fields in the index somehow so a simple search would work?

Second:  I would like to create a custom search box for the front page of our intranet that will search for documents, again, based on the Author/Title/Topic/Description fields....  Any idea how to go about doing this with PHP? Two Questions
by Chris Bromley
1 Thu Sep 23 2004
12:08:15 PM (EST)
3 of 8      1  2  3  4  5  6  7  8   « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.