Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602Pro LAN SUITE 2002 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open I am seeing a lot of these types of log entries...

06:58:16 pm PROXY: 0964 xxx.xxx.xxx.xxx Connection has arrived.
06:58:16 pm WWW: 0964 Request: /scripts/..%255c../winnt/system32/cmd.exe?/c+dir
06:58:16 pm WWW: 0964 scripts/..%5c../winnt/system32/cmd.exe sub-path not found
06:58:16 pm WWW: 0964 We do not allow .. on the URL.
06:58:16 pm WWW: 0964 Sending: C:\LANSUITE\DOCS\period.htm
06:58:16 pm WWW: 0964 File does not exist - Sending Message
06:58:17 pm WWW: 0964 Connection closed.

I assume that these are port scans by IIS servers infected with nimda. Should I be concerned? What should I do? Port Scans - What should I do??
by Bill Smith
3 Sat Apr 26 2003
11:04:56 PM (EST)
Topic is Open Hello,
I hope somebody can help me with this problem :)
I am currently running Lan Suite 2002 latest version.
Whenever I send messages with my clients (outlook express 6), my outgoing messages get hung up in the queue and do not send themselves automatically. However, when I close down the program and open it back up, the messages get processed with no problems. Is there something I'm missing?
Here's my info:
SMTP Server and POP3 Server set to ports 25 and 110 respectively. Sending directly out to the internet via my ISP's DNS servers (SBC)
My resend interval is set to 3 minutes, and pop3 collects are set to every 10 minutes. 
I have disabled my IP filter and it has no effect. I have tried both checking and unchecking the relay for lan suite users only button.
Connection is set to permanent. 
My user settings are set properly, and everybody is receiving email with no error messages. Any suggestions? THANKS!
Messages hanging up in queue
by C Read
1 Fri Apr 25 2003
9:24:28 PM (EST)
Topic is Open I keep getting this reply when I start 602 Pro Lan Suite. What is wrong and how do I fix it? I'm running Win XP Pro with a cable modem. Thanks in advance Error 3 When starting DNS Proxy
by Bob Nice
1 Fri Apr 25 2003
8:41:22 PM (EST)
Topic is Open Here is my problem:
have server with win2000profesional, IIS, lansuite,NortonAntivirus, and firewall (same problem with closed firewall).
have domain, and 5 users, i can send mail from my users (user1@mydomain.com), but doesnt get mail.
When i'm sending mail from smth@hotmail.com, got message that mail user1@domain.com doesn't exist.Same problem even if i do reply to the i got from user1@mydomain.com.
Also i can get mail only from local users - if i send from user1@mydomain.com to user2@mydomain.com.

also i have installed lansuite in other company server, with same characteristics (only firewall is other) and here is logs from other company lansuite
10:37:12 am SMTP: Requesting MX records for domain 'mydomain.com'...
10:37:12 am SMTP: MX records for domain 'mydomain.com'found.
10:37:12 am SMTP: [2] Searching for 'mail.mydomain.com'...
10:37:12 am SMTP: [2] Host 'mail.mydomain.com' not found (Winsock: No data record available).

also when i ping to mail.mydomain.com - unknown host
when i ping mail.othercompany.com - everything allright

thanx in advance Mail getting problems
by Edvardas Remeika
4 Fri Apr 25 2003
3:40:22 AM (EST)
Topic is Open Greetings to all.
As I make to redirect a port that is in the server (Lan Suite) for another machine.  
Example:  If I want to connect my data base remotely (that he is not installed in the server).  I want to redirect a port for another machine.  
How I make this?
( Via google translator ) Map Ports
by Marco Victor
1 Sun May 11 2003
5:15:01 PM (EST)
Topic is Open what are the steps for adding apache as teh web server. 
so far, i have not been able to stop lansuite 2002 (or 2000) from grabbing port 80. ive turned it off at he usual places. ive even tried to redefine the 602 port from 80 to something else.
but when 602lan comes up, it always grabs port 80.

if it try a httpL://localhost, i get www disabled as the message. using apache web server
by John Terebey
3 Wed Apr 30 2003
7:50:30 AM (EST)
Topic is Open On a windows 2000 server. 

The http admin lansuite program crash the service.

Is it a bug ?
HTTP Admin crash Lansuite service
by Patrice Pechereau
2 Fri Apr 25 2003
4:18:32 AM (EST)
Topic is Open We have had this problem for three days now I realy do not have a clue of where is the fix.
We have a network of a few PC and 10-12 MAcs all conected to a PC server running Lansuite 2002
Since three days ago we have had problems accessing secure sites.  The error goes from Loading page failed to port error on the clients.
When I go to the Lansuite server I see the error message of BAD URL
WWW and proxy server are on and there are no restriction on the access site neither on the IP tab.
any suggestions Bad URL on secure sites
by Gil Gomis
4 Sun May 25 2003
6:17:26 PM (EST)
Topic is Open I am very new to this so I will try to explain my problem as well as I can.  I have 4 computers on a network (3 Win 98, 1 Win XP-is a server/workstation).  We have a DSL connection, going through a Linksys Router.  I got through the setup pretty good, when I configured Outlook 2002 and test the setup it returns and failed to connect to server error.  When I tried to connect via the WebMail feature it will not accept my password.  Any suggestions? Outlook Webmail not working
by Jeff Gingerich
1 Wed Apr 23 2003
6:04:02 PM (EST)
Topic is Open I have been unable to send any faxes using email or the fax server.  I keep getting the following error. I have a cable connection.

Subject: Returned mail: DNS server responded with 2 (Server Failure)


> The original message was received at Mon, 21 Apr 2003 17:15:27 -0700
  ----- The following addresses had permanent fatal errors ----- 
<4803835249@fax>
 
   ----- Transcript of session follows -----
 ... while issuing MX query to 204.147.80.5
 554 DNS server responded with 2 (Server Failure)

Any help would be very appreciated. fax issues
by Guy Fish
0 Tue Apr 22 2003
11:29:24 AM (EST)
25 of 136      ...  20  21  22  23  24  25  26  27  28  29  30  ... « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.