Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
Groupware Server 6.0 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open Hi,
I am using lan suite since version 2002.
My last version was 2004, I didn't upgrade to version 5 because of the price.
I must say that version 6 looks nice, and the price in reasonable.
I guess that all lan features were removed, due to the fact that today you can buy a hardware router for peanuts.

I think I found few bugs:
1) I installed the trial version on a new pc with Win XP, and installed the outlook connector. In outlook (2003), there is a folder named Shared Calendars (just like the shared contacts), but I don't find it in the web client.

2) I shared the calendar of user 1 with user 2. I can see the share in the web client of user 2, but I am unable to connect to the share with outlook.

Here is a feature request:
1) I wish to be able to see some calendars side by side  just like in outlook.

And a question:
1) Why you removed the fax feature? The new Groupware 6 server - impressions, bugs...
by Steve Zerobnick
1 Fri Jul 18 2008
3:21:28 PM (EST)
Topic is Open When I boot the server , lansuit groupware starting and then Lns service is stopping after that.
Even I tried to restart the service it is always stopping.
When I look at the event viewer I see a record for lansuit as below.

Event Type	:Error
Event Source	:Application Error
Event Category	:(100)
Event ID 	:1000
Date		:16.07.2008
Time		:11:26:04
User		:Yok
Computer	:SERVER2
Detail		:Application Error 602lns.exe, version 5.0.0.5, error module Lnssrv.dll, srm 5.0.0.59, error at address 0x00071cab.
		 For more information visit support center at http://go.microsoft.com/fwlink/events.asp 
Data:
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 36 30 32   ure  602
0018: 6c 6e 73 2e 65 78 65 20   lns.exe 
0020: 35 2e 30 2e 30 2e 35 20   5.0.0.5 
0028: 69 6e 20 4c 6e 73 73 72   in Lnssr
0030: 76 2e 64 6c 6c 20 35 2e   v.dll 5.
0038: 30 2e 30 2e 35 39 20 61   0.0.59 a
0040: 74 20 6f 66 66 73 65 74   t offset
0048: 20 30 30 30 37 31 63 61    00071ca
0050: 62                        b       




Our system now stopped and no communication is available for my users .

Server operating system is Windows 2003 Server Standart With SP2 and locale is Turkish With 2 GB of memory .
It is and IBM X3400 7976 Server , Raid 5 Configuration.

Lansuit group ware 5 is the only software run on this computer .


Please urgently help me !
LNS Service is stopping again and again
by MEHMET KA�AR
2 Thu Jul 17 2008
7:36:19 AM (EST)
Topic is Open Hi,

When I send an email using HTML format, via webmail or via my Outlook connector, the email is received as plain text and not as HTML format.
If I compose the email, everything is showing in HTML format, but sending the email I loose the layout, colors, etc. because it is conversed to plain text.

Anybody any idea?

BR Peter Emails not in HTML
by Peter vanDriel
1 Wed Jul 9 2008
3:24:42 AM (EST)
Topic is Open Has anyone figured out how to sync outlook 2007 and a Palm device (using the Palm OS).  It seems that the Outlook Connector prevents Hotsync from working. Palm OS Sync
by Murray Gorson
1 Thu Jul 10 2008
4:12:37 PM (EST)
Topic is Open I am having trouble with the Outlook Connector and Outlook 2007.  Trouble includes:
 1) Some machines: the toolbar doesn't get created.
 2) Some machines: Outlook crashes with the Outlook Connector installed 
 3) Other machines: Work Fine.  

I just did a clean install of Win XP SP2 on a Dell Optiplex.  Ran all Microsoft patches and updates(except SP3).  Installed Microsoft Desktop Search and when I installed the Outlook Connector, the toolbar didn't appear.  Tech supports says it is not a bug since it works on some computers and not others.

Has anyone else seen this? Outlook Connector
by Murray Gorson
1 Thu Jul 10 2008
3:58:35 PM (EST)
Topic is Open First I was using the 2004 version and have upgraded to 5.0.  The experience was great nothing to do but click the migration tool and tweak few settings.  Only problem is now I get this error in the event viewer when I boot up.  The Database starts fine but the server takes too long to connect.  Even though I have it try and restart the server on fail it still shows this.  When I start it by hand it starts fine.  I made sure no other error is in the event logs  And the server starts up with dependencies on the database too.  So any help would be welcome.

Event Type:	Error
Event Source:	Service Control Manager
Event Category:	None
Event ID:	7009
User:		N/A
Description:
Timeout (30000 milliseconds) waiting for the 602LAN SUITE Groupware Server service service to connect. 
Server Service fails to start
by John Matthews
1 Mon Jun 30 2008
1:08:05 AM (EST)
Topic is Open when shipment an email from outlook 2007 that a character contains @ or  or   it creates to the adressee in the body of the message many strange symbols. As it can be resolved?

thank's

Gianluca Schena
info@sg-informatica.it outlook 2007
by gianluca schena
0 Fri Jun 13 2008
11:36:31 AM (EST)
Topic is Open Dear team!

If i set Content filter sensitivity settings, i.e.

Sex = 100%

is that means that all sites will be blocked or all will be allowed?

Thanks

Miroslav Marekovic LS5 & Content filter
by Miroslav Marekovic
1 Fri Jun 13 2008
5:45:55 AM (EST)
Topic is Open Dear Team!

I cannot setup Proxy server!

Settings in LS5 ( installed on WinServer 2003, internet connection without proxy server works ) are all done as described in user manual but still no success.
On client computer ( win XP pro ) i made as folows:
Internet.../connections/LAN-Setup/
Searc for the best connectons
Proxy server: Adress 192.168.0.2, Port 80
IP adress is the same as for POP settings, which works.

Please help, I don't want to by another Proxy server since we payed this one... ;)

Thanx LS5 & Proxy server
by Miroslav Marekovic
2 Thu Jun 12 2008
2:37:07 AM (EST)
Topic is Open I have just installed a trial version of LAN Suite 5 Groupware (ver. 5.0.07.1109) and already encountered my first problem! When I try to log in on the Administrator interface, the log in is rejected. I have not changed the user name, which I, therefore, assume is still Administrator and I made a note of my password, which I entered during the installation process.

Has anyone else met this problem? Is there a fix short of uninstalling and then reinstalling?

Regards,

Mike Administrator login fails
by MichaelJ.H. Davies
2 Fri Jun 6 2008
11:24:36 AM (EST)
8 of 14      ...  3  4  5  6  7  8  9  10  11  12  13  ... « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.