Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
602PRINT PACK 4.1 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open I submitted a topic before and I uninstalled and reinstalled version 4.l with boot between each step and I tought it worked fine. But now depending from which program I am printing, I get different results.

Either I get a print error saying the printer NE00: is not configured properly, or I see the output generated to the printer and then the output disappear and the PDF file is not created.

I installed the latest version (4.1.04.1115) with the same result.

I am running Windows XP SP-2 and I did not have that problem with version 4.0.

Is there any way to download version 4.0 until you are able to fix that problem? Error printing to 602PORT
by Jean Lehoux
3 Fri Nov 19 2004
7:44:08 AM (EST)
Topic is Open From the help files:
If the paper size you are looking to use is not listed, then it will need to be installed in Windows before you can use it. Custom paper sizes are not supported at this time in Print2PDF.

Arch E1 (30x42) isn't listed; it's the most common plot size in this part of the country, for civil, topo & architectural -- how do I install it in windows?

It _is_ listed as a choice on our HP750C plotter driver in AutoCAD -- is there something I'm missing?

 
Arch E1 (30" x 42")
by WR Benson
4 Thu Nov 18 2004
8:58:05 PM (EST)
Topic is Open I just upgraded from printpack 2002 to 4.1.  It still allows me to place a stamp (signature) on the document and shows where it will go, but the image of the new document is blank (except for the stamp), so I cannot tell if the stamp is properly placed.  Any suggestions?? stamp placement is blind!!
by Charles Pickett
3 Thu Apr 14 2005
7:28:36 PM (EST)
Topic is Open I have installed 4.1, all components, and I can use Print2Mail and Print2Picture without problem. They both use the port P602:

But when I want to use Print2PDF, which use the port 602PORT: I can't get an output.

Depending on the application either it outputs to the printer, but then nothing happens (I don't have the Print2PDF window). With others, I get an error since Print2PDF is trying to use port NE00: which does not exist.

When I check the printers, Print2PDF has port 602PORT: checked and it's the only one.

Everything was fine with version 4.0. Error and no output
by Jean Lehoux
1 Tue Nov 9 2004
9:50:44 AM (EST)
Topic is Open I have installed pp-4.1 but still cannot get non-color pdf files from Autocad2002. Anyone solved this problem? Tech
by Randy Vesperman
1 Thu Nov 4 2004
8:46:03 AM (EST)
Topic is Open Can I merge multiple documents into one PDF using 4.1? Merge into 1 PDF
by James Pellegrini
1 Thu Nov 4 2004
8:49:23 AM (EST)
Topic is Open I just downloaded V4.1 over V4.0, rebooted, and am now getting a permanent error message trying to print to PRINT2PDF as follows :

(header) PRINT2PDF, powered by BCL easyPDF.
(message)  X This version of easyPDF was incorrectly installed.

I've reported it officially, but can anyone else help me out, please ? I did not have any problems re this with V4.0.

Thanks,
DS,
Sydney NSW Australia. PRINT2PDF Error With Version 4.1
by David Springthorpe
5 Thu Nov 4 2004
8:51:32 PM (EST)
Topic is Open I've installed pp4 on a XP Pro (SP1) client joined to a windows 2000 domain server.
All virtual printers works fine when the print job is owned by a user logged as administrator.

But logging as a test user without administrative rights raise an error during printing to pdf (to file or to mail). Really the document is printed but remain in the print queque showing an error, also an entry having id 61 is set in the machine event log, this say:
-8<----------------------
The document TestPage.doc owned by TestUser failed to print. Win32 error code returned by the print processor: 63 (0x3f).
-8<----------------------

Setting full rights to the printer to Everyone do not solve the problem.

What can i do?  
Print error (Event ID 61)
by Giovanni Vallesi
3 Sun Oct 17 2004
10:26:07 AM (EST)
Topic is Open I have trial version of print pack 4 but I cant print from my 16 bit applications.
The print pack 3 works correctly.
I have tried in different pc but is the same.

Any tips ?

thanks cannot print from 16bit application
by Rodolfo Rughi
2 Thu Sep 16 2004
7:49:20 AM (EST)
Topic is Open As an addendum to my previous inquiry, I was using the Print2Picture option. When re-installing the software, I received a prompt saying Previous installation corrupt. After re-installing the registered version, the image quality was no better. The letters are dark and fuzzy for the text, unlike the trial version from which text and image reproductions were sharp and clear. Inferior image quality
by Jeff Lenburg
3 Mon Aug 30 2004
6:56:25 PM (EST)
2 of 3      1  2  3   « Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.