Software602 Home . products . download . support . register . how to buy . . view cart . . . contact us . . . .
Software602 Home . . . . . .
. .
.
.
Software602 Login
E-mail:
Password:
forgot?
.
Support Home .
.
User Forum .
.
Knowledge Base .
.
Submit Ticket .
.
View My Tickets .
.
. .
.
eDock Desktop 2.1 Forumforum home | rss | search | terms of use
Add New TopicAdd New Topic
Topics Replies Last post
Topic is Open Hi, I have 2.1 installed on an IBM Thinkpad running Win2K professional.

When I start up the edock now I get an unable to process requested task an error occured in the eDock server.  If the problem .....

I tried deinstalling, reinstalling and onceI tried to restore the DB, the DB server pukes with ...

11.10. 15:43:11 A  Console =============================================
11.10. 15:43:11 A  Console Server edock_desktop8 started with installation key SA1TAA-418S9Y-000-803T5U75D
11.10. 15:43:11 E  Console Table index is damaged {191}
11.10. 15:43:11 F  Console Index 1 damaged on table .USERTAB!!!
11.10. 15:43:11 E  Replicator Table index is damaged {191}
11.10. 15:43:12 E ANONYMOUS Table index is damaged {191}
11.10. 15:43:12 E __ADMIN Table index is damaged {191}
11.10. 15:43:12 E __ADMIN Table index is damaged {191}
11.10. 15:43:12 E __ADMIN Table index is damaged {191}
11.10. 15:43:35 E ANONYMOUS Table index is damaged {191}
11.10. 15:43:36 E __ADMIN Table index is damaged {191}
11.10. 15:43:36 E __ADMIN Table index is damaged {191}
11.10. 15:43:36 E __ADMIN Table index is damaged {191}
11.10. 15:43:59 E ANONYMOUS Table index is damaged {191}
11.10. 15:43:59 E __ADMIN Table index is damaged {191}
11.10. 15:43:59 E __ADMIN Table index is damaged {191}
11.10. 15:43:59 E __ADMIN Table index is damaged {191}

And it is toast.  Is this it for the stuff I thought I safely stored?

JJ Database corrupt and unrecoverable
by Jim Johnson
3 Tue Oct 12 2004
3:46:57 PM (EST)
Topic is Open Here is the deal. I have LS2004 with edock2.1 installed on a server that initially only had a outside IP address. All of our files simply went out our firewall and then back to this machine and into edock...problem is we can only upload one file at a time and I don't have that much time available to go one by one getting this stuff into the database. From my previous post I understand that I cannot use the edock client over the web to upload files it will only work via the Lan...fine I installed another NIC into my server...gave it a static IP on my internal network and now cannot figure out how to get my client workstations to upload via the edock client to the Lan address 192.168.xxx.xxx, I uninstalled the client on the workstations and re-installed it again and the edock client continues to go out to the HTTP:// address on the web to connect to edock. I looked in the Registry for any entries but could find none for edock client...I know that this is long but any help to resolve this would be appreciated, I really do not want to re-install the application. That seems to be the standard answer for any Microsh@t product.


Thanks,


David White Edock Client Internal Lan
by Sharon White
0 Thu May 20 2004
3:05:27 PM (EST)
Topic is Open Hi 
I am just wondering why it takes so long to copy files into eDesktop - I am a new users and have lots of documents to copy - at the rate it's taking - I'll be pushing up daisy before it finishes. Copying File into EDesktop is sooooo slow
by Michael Bright
2 Mon Apr 19 2004
4:35:06 AM (EST)
Topic is Open Wondering if anyone out there has come across this problem:

When my users add files to the Edock server through their local client tool, specifically excel,word docs and powerpoint presentations they can upload multiple files no witout problems. Then if you need to go and view which files you have uploaded using the client but viewing it through the web, you only see the default windows icon beside the file. 

I know the type of file is not the problem here. If the user goes back into Edock through the Web and re-uploads the file through the web interface, the web interface will then recognize the type of file.

The thumbnail icon, however, still says waiting for indexing.

I know my users cannot afford to spend time uploading all of their files via the web client. I have to get the Local Client uploading properly.

My latest test proved that no matter which file a user uploads to the database through the local client, they are certainly able to open the file through the local client because of local file association rules. Howver when they try to open that very same document through the web interface it errors out saying no document found. I know the data is there and is valid data. Wow, please let me know if anyone out there has encountered this problem.
Thanks
(Frustrated) Tom
Edocks File indexing
by Tom Nightingale
0 Fri Apr 2 2004
4:56:32 PM (EST)
Topic is Open when I log in to eDock server and click on the install eDock Client link, I get an Install Shield Wizard error message, Setup has experienced and error. At the bottom the error code is -6004. 

Any idea what causes this and how to fix it? I have tried the suggested things and have tried about 5 or 6 times on different days. I am on a local network behind a router/firewall. The server is behind the firewall also. client install fails
by Todd Carpenter
0 Fri Mar 26 2004
11:20:58 AM (EST)
Topic is Open Hi,

I'm using the trial and want to know where are the location of the files and can I change it?

I want to make sure I have enough space on my drives for trying it out.

Thanks. Location of Files
by Tony Cabe
1 Wed Aug 18 2004
6:45:00 PM (EST)
Topic is Open My eDock 2.1 has a software conflict with True vector service of Zone Alarm.

ZonaLabs is telling me to choose b/w ZoneAlarm and eDock 2.1.....

Anyone facing the same problum? Can anyone help?

Software Conflict with True Vector Service
by S D
1 Fri Feb 13 2004
6:16:12 AM (EST)
Topic is Open Can you please help me to recover this file?
This is what I did:
1 I made the backup with the program edock tool.
2 Irecord it in a cd-dvd .
3 I formated the HDD .
After this I installed again the program Edock and I can`t recover the file recorded in the CD-DVD.
This software is registered.
Thanks in advance.
Paulo Recover This file?
by Paulodecio Espinha
0 Thu Feb 12 2004
7:30:00 AM (EST)
Topic is Open Does anyone know why the edock tools, mainly backup, would stop responding?
I have tried rebooting and shutting down other programs to no avail, Thanks in advance. Jacqui Byrne
by Jacqui Byrne
4 Fri Feb 13 2004
12:20:15 AM (EST)
Topic is Open Does anyone know how big the file storage really can be with eDock Desktop?

Peso
Size limit of storage.
by Peter Crown
1 Tue Dec 2 2003
1:59:26 AM (EST)
« Previous    Next »

.
. . .
.
  © 2009 Software602, Inc. All rights reserved.